Has anyone seen this before? I downloaded zimbra-iSync installer (5.0.17_GA_2957.MACOSX_UB), tried to install, got the message

'System Preferences Must be closed before the installer can continue.' I do not have system preferences open, but, just in case, logged out (and logged out all other users) and then logged back in, only to get the same message. The installation then fails, with message: "The installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance."

I am running Mac OS 10.6.1 (Snow Leopard).