Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: iCal (via CalDAV) error: "The calendar X was not found on the server."

Hybrid View

  1. #1
    Join Date
    Dec 2009
    Posts
    3
    Rep Power
    5

    Default iCal (via CalDAV) error: "The calendar X was not found on the server."

    G'day,

    I'm using iCal on Snow Leopard with a Zimbra server (not sure which version - I believe it's 5.0+, but I don't administer it, nor can I find a version number anywhere in the web UI).

    I've configured my Zimbra calendar in iCal using CalDAV, but after a short period of time it stops syncing, displays a warning icon beside the calendar, which, when clicked, displays the following message:

    "The calendar X was not found on the server. Make sure the URL is correct."

    (where X is the CalDAV URL of my Zimbra calendar)

    I've tried reconfiguring the calendar in iCal, but each time the error eventually (usually within a day) returns.

    One thing I noticed is that iCal appears to append a forward slash character ('/') on the end of the URL I'm typing in, and even if I manually remove it, the error message always shows the URL with the forward slash on the end.

    What's the resolution for this issue? As you might imagine it's quite frustrating (particularly since I sync my iPhone with Zimbra, not with iCal directly).

    Thanks in advance,
    Peter

  2. #2
    Join Date
    Aug 2009
    Posts
    13
    Rep Power
    6

    Default

    I have the EXACT same issue. Can someone please help us? It happens to me within a few minutes. It works for a while, and then, I get the exact same behavior as described above.

    Same OS.

    Thx

  3. #3
    Join Date
    Jun 2010
    Location
    India
    Posts
    82
    Rep Power
    5

    Thumbs down Same error with caldav

    Hi guys,

    I get the same error as above. Trying to sync Calendar using caldav and not found error pops up. I've been using it for a while without any problems. This is the error

    "The calendar xxx was not found on the server. Make sure the URL is correct."

    did you guys get a solution for this? Please get back.

  4. #4
    Join Date
    Jun 2010
    Posts
    2
    Rep Power
    5

    Default

    I'm getting this error with 10.5.8 with connector. It would seem my own calendars work, but it doesn't like shared calendars.

  5. #5
    Join Date
    Sep 2008
    Posts
    12
    Rep Power
    7

    Default

    A customer of ours experiences the exact same problem (with Zimbra 6.0.6 and OSX 10.4.6)

    Deleting the account in iCal and recreating fixes it temporarily

    Any word from Zimbra?

    cheers
    Jens-Christian

  6. #6
    Join Date
    Jan 2007
    Location
    Fort Lauderdale, FL
    Posts
    151
    Rep Power
    8

    Default

    I have the same exact error, just started happening, I haven't upgraded lately or anything.

    Running:

    Release 6.0.6_GA_2331.RHEL4_20100505170712 RHEL4 NETWORK edition.

    Did something expire?

    Any ideas?

    If you go into iSync and uncheck it, then re-check it, it will work again, just make sure you dont have any un-synced appointments first.

    Thanks.

  7. #7
    Join Date
    Jan 2009
    Location
    Silicon Valley, CA
    Posts
    6
    Rep Power
    6

    Default

    I am running into the same issue - using Snow Leopard. Deleting and re-adding the account does not fix it.

  8. #8
    Join Date
    Jan 2007
    Location
    Fort Lauderdale, FL
    Posts
    151
    Rep Power
    8

    Default

    BUMP.

    Seriously, has anyone emailed Zimbra support about this issue?

    Any other ideas to correct it?

  9. #9
    Join Date
    Jun 2010
    Location
    India
    Posts
    82
    Rep Power
    5

    Smile Hey

    Phingers,

    Still at the same point, But it just comes and goes. For the time being it looks good for me. But will get zimbra support if it gets back. Will keep in mind to write too. In between please update if there is a breakthrough. Good luck phingers.

  10. #10
    Join Date
    Apr 2010
    Location
    Texas
    Posts
    11
    Rep Power
    5

    Default Similar Problem

    I have a similar problem with the iPhone CalDAV error, but I also noticed that the calendar is not displaying correctly in the Web client (Firefox, Safari). I recreated all the certificates and that didn't help.

Similar Threads

  1. Replies: 1
    Last Post: 01-13-2009, 07:10 AM
  2. Fresh Zimbra installation does not work
    By Datax in forum Installation
    Replies: 4
    Last Post: 08-18-2008, 01:18 PM
  3. Replies: 20
    Last Post: 03-18-2008, 05:37 AM
  4. Replies: 1
    Last Post: 02-11-2008, 06:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •