Results 1 to 9 of 9

Thread: Connector creating new CalDAV account during each sync after 10.6.4 upgrade

Hybrid View

  1. #1
    Join Date
    Sep 2007
    Posts
    48
    Rep Power
    8

    Default Connector creating new CalDAV account during each sync after 10.6.4 upgrade

    I'm running Zimbra 6.0.5 Network. I just upgraded Mac OS X from 10.6.3 to 10.6.4. Using Zimbra Connector 6.0.2423.

    After upgrading to 10.6.4 I opened iCal. My Connector is set to sync every minute. At the time of each sync, a new Zimbra CalDAV account would be created. I reinstalled the Connector and the behavior still manifests.

    I am trying to track down some relevant log messages.

  2. #2
    Join Date
    May 2007
    Location
    Salt Lake City, UT
    Posts
    50
    Rep Power
    8

    Default

    We've got a user reporting the exact same issue. Any resolution on this?

  3. #3
    Join Date
    Sep 2007
    Posts
    48
    Rep Power
    8

    Default

    Opened up a case w/ Zimbra support. Nothing yet.

    A workaround for now:

    Go to the Connector preferences pane and disable the 'Sync my iCal calendars using CalDav'. Then go delete all but one of the replicated CalDav accounts within iCal. I'm not sure what functionality, if any, is compromised by doing this.

  4. #4
    Join Date
    Sep 2007
    Posts
    48
    Rep Power
    8

  5. #5
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    9

    Default

    That workaround should work fine without compromising any functionality. At most, if you have the box checked in the system prefs, then the Zimbra system pref can trigger CalDAV refreshes. I'm not sure it does; just saying it could. But iCal has its own refresh schedule and can be triggered manually as well.

    In the Apple support discussion linked off the bug, I mentioned that it's not affecting my Mac and I give my version of the connector. Also, we're currently on ZCS 6.0.6.

  6. #6
    Join Date
    Sep 2007
    Posts
    48
    Rep Power
    8

    Default

    We're on 6.0.5 Network and three users have experienced the problem. Upgrading to 6.0.7 on Wednesday, but I doubt that will provide any resolution.

  7. #7
    Join Date
    Feb 2010
    Location
    Warsaw
    Posts
    9
    Rep Power
    5

    Default

    The duplication of calendar exists on ZCS 6.0.1 and an upgrade to 6.0.7 did not solve anything. The workaround is ok for most users.

  8. #8
    Join Date
    Oct 2009
    Posts
    12
    Rep Power
    6

    Default Possible Workaround

    A temporary workaround should be to configure the iSync account using the full
    email address <user@domain.com> rather than just <user>. This way the changing
    principalURL of the iCal account will not happen.

    clean all your iCal accounts, all your iSync accounts an recreate a new account with user@domain.com username.

    Rodi

  9. #9
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    9

    Default

    Thanks, Rodi. This explains why I wasn't seeing the problem--my iSync & iCal were already set up that way.

Similar Threads

  1. Non-Mobile Non-Outlook Palm Sync
    By lapplegate in forum Zimbra Mobile
    Replies: 10
    Last Post: 10-19-2010, 10:37 AM
  2. [SOLVED] Mobile sync not working after upgrade from 6.0.2 to 6.0.4
    By sadams@bigrocksports.com in forum Administrators
    Replies: 2
    Last Post: 01-25-2010, 01:45 PM
  3. Replies: 13
    Last Post: 11-20-2008, 11:42 AM
  4. Z-Mobile & Motorola Q - sync issues
    By dwill in forum Zimbra Mobile
    Replies: 0
    Last Post: 11-17-2006, 08:34 AM
  5. Zimbra Account Sync
    By 3RiversTechAdmin in forum Administrators
    Replies: 1
    Last Post: 10-29-2006, 02:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •