Results 1 to 2 of 2

Thread: Zimbra 5.0.16 - Lightning 1.0b3 - CalDAV - not showing entries in all views

Hybrid View

  1. #1
    Join Date
    Jul 2010
    Posts
    1
    Rep Power
    5

    Default Zimbra 5.0.16 - Lightning 1.0b3 - CalDAV - not showing entries in all views

    Hello,
    I'm using the FLOSS version of Zimbra 5.0.16 and CalDAV-ing into it with Thunderbird 3.1 and Lightning 1.0b2. In general, it is working splendidly.

    The one exception, is this: At times, the CalDAV calendars will not display their appointments in all of the views. IE: The entries will only show up in the Day, Week, and Month views. They will not show in the Multiweek view.

    There is little consistency I have been able to nail down. The "broken" view(s) are not consistent, at times all of the views work.

    The calendars are on the large side: some have a few thousand entries.

    Is anyone using the new version of Lighting? Success? Is anyone seeing these symptoms?

    Thanks,
    Andy Hull

  2. #2
    Join Date
    Jun 2010
    Posts
    2
    Rep Power
    5

    Default

    We are having a similiar problem. For Thunderbird 3.0, All the calendars that I set up using CalDav were showing. with the link:
    http://{username}@zimbra01/dav/{caluser}/Calendar
    My calendar is http://sim@zimbra01/dav/sim/Calendar and the conference room calendar is http://sim@zimbra01/dav/confroom/Calendar

    In 3.1 the only calendar that shows up is my personal calendar and none of the others that had been working are working now. For me, it doesn't matter which view we are looking at, the other calendars don't show up at all.

Similar Threads

  1. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 05:42 PM
  2. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 02:00 AM
  3. Cleanup after many upgrades
    By tobru in forum Installation
    Replies: 1
    Last Post: 12-23-2007, 09:21 AM
  4. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 09:55 AM
  5. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 12:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •