Results 1 to 4 of 4

Thread: iOS4 + CardDAV - return characters in notes?

Hybrid View

  1. #1
    Join Date
    Mar 2006
    Posts
    4
    Rep Power
    9

    Default iOS4 + CardDAV - return characters in notes?

    Hi everyone,

    I've got Zimbra 6.0.7 running and have CardDAV configured on both my Mac (Address Book) and my iPhone 4. It works great! Kudos to the Zimbra development team. However, I've noticed one slight issue when viewing address book entries on the iPhone.

    When I view any notes that I have assigned to a contact (the vCard "NOTE" field), any place where I have a return character, I see the upper case character "N" on the iPhone instead. The notes don't include any line breaks on the iPhone. I'm guessing this is an iOS bug, but perhaps there could be a Zimbra work-around? When viewing the same contact in the Apple Address Book, it looks fine. And if I export the contact from Address Book, the vCard file shows "\n" (the newline character) as I would expect. The notes also render fine when viewed in the Zimbra web interface.

    Anyone else seeing this same issue?

    Thanks,
    Arion

  2. #2
    Join Date
    Aug 2010
    Posts
    1
    Rep Power
    0

    Default iPhone OS 4.0.x CardDav ZimbraProvider

    Hi there,

    that is the first evidence i can find in the web, that this should work.
    we still cant figure out how to get this to work. perhaps someone can help or can give a hint.

    we use a zimbra provider who roled out 6.0.7
    we use iphones with ios 4.0.2

    perhaps some can give a hint on filling the right user credentials in the setting tabs on the iphone

    we tried:

    (german mask)
    Server: zimbra.ourprovider.de
    Benutzer: info@ourmaildomain.de
    Kennwort: geheim
    Beschreibung: egal

    is there perhaps a problem, that we use different domain for the server and our username?

    sincerly dbhbln

  3. #3
    Join Date
    Sep 2005
    Location
    Roswell, GA
    Posts
    58
    Rep Power
    10

    Default Running a self hosted environment and can't configure this either

    This is also the first time that I see that this is working for someone.

    I'm running OE 6.0.7 for Zimbra. My desktop is Snow Leopard 10.6.4. I also have iOS 4.0.1 on my phone. Neither one of them can connect. On both I use the following:

    Account Type: CardDAV
    User Name: myemail@mydomain.com
    Password : ********
    Server Address: mail.mydomain.com

    mail.mydomain.com is the cname of my mail server. I've also tried using the a record DNS entry and neither works. Any help would be greatly appreciated.


    TIA

    ps IMAP and calDAV work beautifully. Just one more step....

  4. #4
    Join Date
    Apr 2009
    Posts
    304
    Rep Power
    6

    Default

    Finally I was able to use CardDAV on my iPhone. Buggy, but once the account is setup it works in both directions.

    Zimbra 6.0.7_GA_2473.RHEL5_20100616214455 CentOS5 FOSS edition
    iPhone iOS 4.0.2

    - Create a new CardDAV account
    - Server: zimbraserver.yourdomain.com
    - Username: account@yourdomain.com
    - Ignore all errors, disable the account with the slider
    - Save your settings
    - Advanced: Port 80 or SSL 443
    - Save your settings
    - Make sure all settings are still there after you left the setup page
    - Make the account active, ignore the errors

    Check your contacts, there's your Zimbra server.

Similar Threads

  1. Errors installing Outlook Connector
    By Tim G in forum Zimbra Connector for Outlook
    Replies: 57
    Last Post: 05-05-2011, 03:27 PM
  2. Replies: 7
    Last Post: 09-30-2009, 08:43 AM
  3. Replies: 1
    Last Post: 02-12-2008, 09:14 AM
  4. Error Installing Outlook Connector
    By DanO in forum Zimbra Connector for Outlook
    Replies: 17
    Last Post: 08-28-2007, 10:35 AM
  5. Migration from Lotus Notes
    By kimmen in forum Migration
    Replies: 0
    Last Post: 08-08-2007, 05:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •