Results 1 to 3 of 3

Thread: Apple I-Sync a little buggy. Was it for you?

  1. #1
    billelliottjr Guest

    Default Apple I-Sync a little buggy. Was it for you?

    I just started using Zimbra, and I like it a lot. However, for the Apple I-sync it won't keep the "Automatically Sync" box checked. Everytime I open up the control panel, it is unchecked again. Has anyone else had this issue?

  2. #2
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    what version are you using?
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  3. #3
    Join Date
    Apr 2006
    Location
    Williamsburg, VA
    Posts
    451
    Rep Power
    9

    Default

    Quote Originally Posted by billelliottjr
    I just started using Zimbra, and I like it a lot. However, for the Apple I-sync it won't keep the "Automatically Sync" box checked. Everytime I open up the control panel, it is unchecked again. Has anyone else had this issue?
    This is actually a listed bug for the old version (not sure if it has been fixed in the most recent version (last weeks?)

    Anyway, I have found the iSync connector to be incredibly valuable, the one issue I had (when I had first installed it) was a user issue, but I quickly figured out what I was doing wrong.

    Greg

Similar Threads

  1. Hangs on "Loading" screen
    By gbr in forum General Questions
    Replies: 16
    Last Post: 06-19-2008, 02:01 PM
  2. Zimbra Mobile fails with Java Exception
    By JasonChase in forum Zimbra Mobile
    Replies: 7
    Last Post: 01-21-2008, 07:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •