I just started using Zimbra, and I like it a lot. However, for the Apple I-sync it won't keep the "Automatically Sync" box checked. Everytime I open up the control panel, it is unchecked again. Has anyone else had this issue?