Results 1 to 10 of 10

Thread: Error when building Mail::Spamassasin

Threaded View

  1. #1
    Join Date
    Sep 2005
    Posts
    95
    Rep Power
    10

    Default Error when building Mail::Spamassasin

    Attachment is the error when I tried to build ThirdParty/Perl/perllib.tgz on a RHEL4 box. It seems that Mail::Spamassassin requires Digest::SHA1 and HTML::Parser but somehow these two modules were not installed. I have re-tried so many times but still no luck. Please advise.

    -g
    Attached Files Attached Files

Similar Threads

  1. Replies: 6
    Last Post: 01-02-2008, 02:17 PM
  2. Building Zimbra
    By raks35 in forum Developers
    Replies: 1
    Last Post: 06-12-2007, 11:04 AM
  3. list of CPAN modules zimbra uses for building perl
    By ravinder in forum Developers
    Replies: 3
    Last Post: 06-28-2006, 10:39 AM
  4. problem while building perl
    By ravinder in forum Developers
    Replies: 7
    Last Post: 05-29-2006, 09:38 AM
  5. Building from zcs-3.0.0_M2_740-src.tgz
    By daly1 in forum Installation
    Replies: 5
    Last Post: 12-20-2005, 04:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •