Hi there,

Not sure if its a typo but the product portal shows a supported platform of Zimbra 5 to be openSUSE 10.4

Considering openSUSE 10.3 is still in beta and not officially released, how is this possible ????