Results 1 to 3 of 3

Thread: 5.0 rc1 zimbra sources: are they complete?

  1. #1
    Join Date
    Sep 2007
    Posts
    46
    Rep Power
    8

    Default 5.0 rc1 zimbra sources: are they complete?

    Hi,
    I'm looking at 5.0 rc1 zimbra sources, they are moved from sourceforge.net sites to http://www.zimbra.com/community/downloads.html. I can see http://files.zimbra.com/downloads/5....1_1538-src.tgz, but corresponding zcs-5.0.0_RC1_1538_3rdParty-src.tar.gz does not appear to be there.
    I have tried SourceForge.net Repository - [zimbra] Index of /trunk/ThirdParty, but announced changes, for example, nginx as more scalable proxy, does not exists in this svn.
    Can you, please, help me to get zimbra collaboration suite 3rdParty sources and patches?
    --
    Sergey Ivanov

  2. #2
    Join Date
    May 2007
    Location
    Vancouver, Canada
    Posts
    75
    Rep Power
    8

    Default

    You might have to make do with the 3rdparty tarball from 5.0b3. As long as the versions that are in that tarball roughly correspond with whats specified in ZimbraBuild/defs/plat_common.def for rc1, there shouldn't be any need to rebuild the 3rd-party stuff.

  3. #3
    dijichi2 is offline OpenSource Builder & Moderator
    Join Date
    Oct 2005
    Posts
    1,176
    Rep Power
    12

    Default

    yes use the last thirdparty tarball produced for 5.0b3. the rc1 source has changed to include, bizarrely, google-perftools which only work on linux. so sergey, if you're compiling on solaris you'll have to remove tcmalloc from the targets.

    i had just finished port to 5.0b3 but currently going through and applying the diffs to 5.0rc1, fixing where necessary, and trying to get the patch numbers down from over 100 to something more manageable to release to you guys. i'm hoping to get by broadband back midweek, will upload all then hopefully.

Similar Threads

  1. [SOLVED] Spam Being Sent Thru Server - Help Needed!
    By msf004 in forum Administrators
    Replies: 22
    Last Post: 03-14-2008, 11:11 PM
  2. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM
  3. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 10:38 AM
  4. zimbra-core missing
    By kinaole in forum Developers
    Replies: 1
    Last Post: 10-02-2006, 11:59 AM
  5. FC3 Install and no zimbra ?
    By aws in forum Installation
    Replies: 10
    Last Post: 10-09-2005, 04:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •