Results 1 to 5 of 5

Thread: M3-381 Filter bug

Threaded View

  1. #1
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default M3-381 Filter UI bug

    If I create a filter and then 'perform following...' and select 'Tag with' a set of selction boxes opens outside the new filter UI but attached to the bottom left corner. If I cancel that filter and then create a new filter the UI opens with the selection boxes still attached to the outside of the filter UI. In fact, if I 'perform following....' again then more boxes get attached to the outside of the GUI. This problem occurs on FF1.5 & IE6. Does that description make sense?
    Last edited by phoenix; 12-31-2005 at 08:10 AM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Email filter bug
    By Richard in forum Users
    Replies: 3
    Last Post: 01-28-2006, 04:09 PM
  2. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM
  3. possible bug with filter rules
    By psuter in forum Administrators
    Replies: 1
    Last Post: 11-22-2005, 08:52 AM
  4. Bayes filter import bug
    By jwilso2 in forum Developers
    Replies: 4
    Last Post: 11-03-2005, 09:01 AM
  5. Create tag bug in create new filter
    By PotatoBob in forum Developers
    Replies: 3
    Last Post: 10-31-2005, 09:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •