Results 1 to 4 of 4

Thread: Email Message will not display

Hybrid View

  1. #1
    Join Date
    Nov 2005
    Posts
    14
    Rep Power
    10

    Default Email Message will not display

    I have 1 email message that will not display in Zimbra. It doesn't matter if I am in conversation view or message view. If I right-click on the email and show original I can read it in the new window. Is there something that I can try to display it in Zimbra, or is there someone I can forward the message to at Zimbra to check it. I don't want to post it here as an attachement, due to the information contained in the email.

    I am using the most recent developer build, 3.0.0_M3_381.

    Edit - Forgot to mention, I tested it in both Firefox 1.0.7 and IE 6.0.2900.2180.xpsp_sp2_gdr.050301-1519. While in message view, Firefox doesn't do anything, and IE shows a blank message frame. While in conversation view, neither will open the conversation when this email is the most recent in the conversation.
    Last edited by jwilso2; 01-03-2006 at 10:15 PM. Reason: Update

  2. #2
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default support

    Add the whole message (headers, attachments, etc) as an attachment to support@zimbra.com

  3. #3
    Join Date
    Nov 2005
    Posts
    518
    Rep Power
    11

    Default is it a multipart mime message?

    i've had a few of these. we have a bug open on this*. go ahead and do the "Show Original" and send it to support if you can

    * bug 5100: some messages show blank Reading Pane in Firefox

  4. #4
    Join Date
    Aug 2009
    Posts
    1
    Rep Power
    6

    Default Unknown Email

    Dear sir,
    I am receiving some emails example poeannissummervtpp@gmail.com I never found or met this email but every day I receiving unwanted messages. please help me to trace who is this.

    Thanks
    Shanthmurhty

Similar Threads

  1. One account not receving email
    By EnglishDude in forum Administrators
    Replies: 12
    Last Post: 04-30-2010, 07:19 AM
  2. Zimbra Error Message on Send Email
    By moniker in forum Administrators
    Replies: 15
    Last Post: 08-02-2007, 10:03 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 08:46 PM
  4. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •