Hello, I don't find in the documnetation how to attach Image via soap
I try to send follow request, but error occur.
<?xml version='1.0'?>
<soap:Envelope xmlns:soap="http://www.w3.org/2003/05/soap-envelope">
<soap:Header>
<context xmlns="urn:zimbra">
<authToken>0_10bb9c74c439595ff6dde77c19735bc779dd4 97f_69643d33363a66303866323361362d356366632d346262 322d613036622d6334623834353661613531613b6578703d31 333a313230323238373438353030373b747970653d363a7a69 6d6272613b6d61696c686f73743d31353a3139322e3136382e 332e31353a38303b</authToken>
<change token='4308'/>
<sessionId id='15985'/>
<userAgent name='ZimbraFunambol Connector'
version='0.2.80'/>
</context>
</Header>
<soap:Body>
<CreateContactRequest xmlns="urn:zimbraMail">
<cn>
<a n='firstName'>Ppppp2</a>
<a
n='image'
aid='1202114684171'/>
</cn>
<mp
part='image'
s='1452'
mid='1202114684171'>
<content>/9j/4AAQSkZJRgABAQEAYABgAAD/2wBDAAYEBQYFBAYGBQYHBwYIChAKCgkJChQODwwQFxQYGBcUFh YaHSUfGhsjHBYWICwgIyYnKSopGR8tMC0oMCUoKSj/2wBDAQcHBwoIChMKChMoGhYaKCgoKCgoKCgoKCgoKCgoKCgoKC goKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCj/wAARCAA2AEgDASIAAhEBAxEB/8QAHwAAAQUBAQEBAQEAAAAAAAAAAAECAwQFBgcICQoL/8QAtRAAAgEDAwIEAwUFBAQAAAF9AQIDAAQRBRIhMUEGE1FhByJ xFDKBkaEII0KxwRVS0fAkM2JyggkKFhcYGRolJicoKSo0NTY3O Dk6Q0RFRkdISUpTVFVWV1hZWmNkZWZnaGlqc3R1dnd4eXqDhIW Gh4iJipKTlJWWl5iZmqKjpKWmp6ipqrKztLW2t7i5usLDxMXGx 8jJytLT1NXW19jZ2uHi4+Tl5ufo6erx8vP09fb3+Pn6/8QAHwEAAwEBAQEBAQEBAQAAAAAAAAECAwQFBgcICQoL/8QAtREAAgECBAQDBAcFBAQAAQJ3AAECAxEEBSExBhJBUQdhcRM iMoEIFEKRobHBCSMzUvAVYnLRChYkNOEl8RcYGRomJygpKjU2N zg5OkNERUZHSElKU1RVVldYWVpjZGVmZ2hpanN0dXZ3eHl6goO EhYaHiImKkpOUlZaXmJmaoqOkpaanqKmqsrO0tba3uLm6wsPEx cbHyMnK0tPU1dbX2Nna4uPk5ebn6Onq8vP09fb3+Pn6/9oADAMBAAIRAxEAPwDirWAZ4rpNHTawVuhqnLZva3DLLAY885A +X86nbXLGD7PaeWFlzh5ienOR/P8ASur6ypxVtbn6BDD+wldnTpbgEdxUptR1xTdGu4L62DRSK+O 4Na8cBkXK44GTmsvbJbne3FIylthg8VVntcvwK2zHtzUIjByxq lW6haMkYVzBsTGKwNQizkAV1l4Ac1hXkXJ4rSFUxr0brQ5G8gx mitS7iHPFFae1PJnhtTt2VJ4huAYEd647xPoWyCW4towe7jv9a 1Yr9wPkK+2TVuK/Z0InCf8AATmvlKeMlTPrKuEbXK1dHDeFL0adqUc80kiwA/OE/wAK9T0bXILh1+zyCQkbguO3evPfEOlJue6s/lGOY4x1PrUngeG4XU1Dh40wcswxxj3rpq4qE4OomYQwShBxa0P UJJopXETMiSPyAOSPwFZ+q3UVhCWeQbN23Pcn6UwadDbWys0pM rHAkST5l9PqK4zW9XuYt63CRyGJ+/OexziuShjHUlZMVHDqbvB6I2xfJcIJI2yrVTuZk+prl2uG1C+D iJrW3UBhsbGT2NaovIEHqfU13/WHE6lQ5+lkJcgv0FFVLrVolztIoqliJvoYywtJPVnD23jSIICx kU+mM1oQeNrU/emI+qmudTRdPI+YP/30aedF00LnbJ/31WUqNB9GeRSx2cRWsqb9b/odYnjSwC5e5Xj0Bp8HxE02J+VuGA7hf/r1xZ0nTycKsn4tV/StA0uacLcCTb7PisamDw/K3JM1eNzXENQh7NfedrL8U9HkhES218p7swXH86ybrxfpk27yp Ey394Ff6VG/hLQVj3bLj/v5WHe6FpaFvKWXGeMuaww+HwrfuKSKpvOMHFubpv1v+hZuPFEc hIjZVPTPJ/WqcmvM3/LcGqh0qyVuA/8A31TTptmP7/8A31Xrwp0orRHlYjMMym/elFejZJJq27/lrmiqj2FoOgf/AL6orVKPY8yeJxjesl97NAScClZzg+1FFcqPYTZEHIer+mzFpe nAoopzXuDws5KskmbIvmkDLt5X346VjXs2fpRRXNQilLQ9fHVZ OjqzO87cM846UjuR06GiivQPk5SbV2VpXJ4yaKKKpHFPc//Z</content>
</mp>
</CreateContactRequest>
</Body>
</Envelope>

The content contain base64 encoded image, it correct?