Results 1 to 9 of 9

Thread: [SOLVED] Zimbra "sand" Theme

Hybrid View

  1. #1
    Join Date
    Apr 2008
    Posts
    21
    Rep Power
    7

    Default [SOLVED] Zimbra "sand" Theme

    Hello there!
    wassup?

    I need some help concerning the customization of zimbra themes.

    In fact, i follow the official guide ( the sand skin example, really clear and simple example) step by step, but i have a problem on the final step.
    When i try to deploy my "customize" sand theme , i got the following error message :



    "
    ZimbraOS:/opt/zimbra/jetty/webapps/zimbra/skins# /opt/zimbra/bin/zmskindeploy libe/
    cp: cannot stat `/opt/zimbra/jetty/webapps/zimbra/skins/libe': No such file or directory
    /opt/zimbra/bin/zmskindeploy: line 90: pushd: /opt/zimbra/mailboxd/webapps/zimbra/skins/libe: No such file or directory
    /opt/zimbra/bin/zmskindeploy: line 93: [: ./beach/templates/Quota.template: unary operator expected
    find: img: No such file or directory
    /opt/zimbra/bin/zmskindeploy: line 114: popd: directory stack empty
    Restarting server...
    /opt/zimbra/bin/zmskindeploy: line 120: /opt/zimbra/bin/jetty: No such file or directory
    Couldn't shut down web server

    "

    I don't understand why i got this error message! I strictly follow the guide! I need help!

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    What version of ZCS are you running ?
    Code:
    su - zimbra
    zmcontrol -v
    Also, http://www.zimbra.com/forums/announc...r-profile.html please so we know straight away

  3. #3
    Join Date
    Apr 2008
    Posts
    21
    Rep Power
    7

    Default

    Release 5.0.2_GA_1975.DEBIAN4.0 DEBIAN4.0 FOSS edition

  4. #4
    Join Date
    Apr 2008
    Posts
    21
    Rep Power
    7

    Default

    Is there a link with my ZCS version ? by the way is an OS one.

  5. #5
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Bug 24048 - zmskindeploy: errors when deploying new skin

    so you would be wise to upgrade to 5.0.5.

  6. #6
    Join Date
    Apr 2008
    Posts
    21
    Rep Power
    7

    Default

    means that it doesn't work with my ZCS version
    I'll try what you send to me right now and give a little feedback

  7. #7
    Join Date
    Apr 2008
    Posts
    21
    Rep Power
    7

    Default

    "Restarting server...
    /opt/zimbra/bin/zmskindeploy: line 120: /opt/zimbra/bin/jetty : No such file or directory
    Couldn't shut down web server"

    i can't restrart my server unlike the process describe on the bug report that you send to me. Please do you know why?

    It works at last!
    i manually reboot the server :
    zmcontrol stop
    zmcontrol start

    Thanks uxbod!
    Last edited by jikeb; 05-20-2008 at 08:33 AM.

  8. #8
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Generally better to make a new post so we know you solved it
    Quote Originally Posted by jikeb View Post
    It works at last!
    i manually reboot the server :
    zmcontrol stop
    zmcontrol start

  9. #9
    Join Date
    Apr 2008
    Posts
    21
    Rep Power
    7

    Smile

    ok, my bad

Similar Threads

  1. Replies: 12
    Last Post: 02-25-2008, 07:28 PM
  2. Replies: 31
    Last Post: 12-15-2007, 09:05 PM
  3. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 04:48 PM
  4. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  5. Monitoring : Data not yet avalaible
    By s3nz3x in forum Installation
    Replies: 7
    Last Post: 11-30-2005, 07:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •