Results 1 to 6 of 6

Thread: How I change time format

  1. #1
    Join Date
    Oct 2008
    Location
    Thailand
    Posts
    65
    Rep Power
    7

    Default How I change time format

    I want to change time format from am/pm to 24 hours.
    I search about information and I follow this forums

    http://www.zimbra.com/forums/develop...ur-format.html

    and

    http://www.zimbra.com/forums/i18n-l1...4h-format.html

    then I restart
    But it's not work!

    How I do?

    Thank for answer...

  2. #2
    Join Date
    Oct 2008
    Location
    Thailand
    Posts
    65
    Rep Power
    7

    Default

    Please answer me.

  3. #3
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    It would help if you told us which version of ZCS you are running please
    Code:
    su - zimbra
    zmcontrol -v

  4. #4
    Join Date
    Oct 2008
    Location
    Thailand
    Posts
    65
    Rep Power
    7

    Default

    My version is ....

    Release 5.0.10_GA_2609.RHEL5_20080922122705 CentOS5 FOSS edition
    Last edited by ohm_g7; 12-02-2008 at 07:49 PM.

  5. #5
    Join Date
    Oct 2008
    Location
    Thailand
    Posts
    65
    Rep Power
    7

    Default

    please answer me....

  6. #6
    Join Date
    Mar 2009
    Location
    Sarajevo
    Posts
    44
    Rep Power
    6

    Default

    It's an old thread, but still appears in search.
    So, easy solution found here: Zimbra web: Language = English, Time format = 24 hour | Bart Verwilst a.k.a Bort :: Blog

    By default, when using English as your Zimbra webclient language, all time notations (in your calendar or mails for example) are in AM/PM notation. This can be quit annoying since us Europeans donít use this system.

    The simple fix is to go to Preferences -> General -> Login Options -> Language, and select English ( United Kingdom ). This can also be performed on a CoS level for all users.

    A simple reload later, and youíre still using your English webclient, but now with time in 24 hour format!


    Please mark as Solved.

Similar Threads

  1. Time format (in calendar) in 5.0.x
    By dspillett in forum Users
    Replies: 0
    Last Post: 03-27-2008, 04:48 AM
  2. ZCS 5.0.2 OSE (DEBIAN): Date format doesn't change
    By hachaboob in forum Installation
    Replies: 1
    Last Post: 02-24-2008, 06:19 PM
  3. change attribute for all account at one time
    By chandu in forum Administrators
    Replies: 1
    Last Post: 02-23-2008, 03:54 AM
  4. Replies: 2
    Last Post: 05-31-2007, 02:19 PM
  5. How to change the user's display name format
    By torusgrp in forum Administrators
    Replies: 1
    Last Post: 05-01-2007, 10:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •