Results 1 to 3 of 3

Thread: Perforce borked?

  1. #1
    Join Date
    Jul 2008
    Posts
    3
    Rep Power
    7

    Default Perforce borked?

    Haven't been able to pull code from the Perforce server either yesterday or today (from various networks, using either the OS X or Linux CLI clients). Server need a kick?

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Welcome to the forums,

    Syncing as I type this, error message your getting?

  3. #3
    Join Date
    Jul 2008
    Posts
    3
    Rep Power
    7

    Default

    Thanks for the welcome. I've been reading the forums for a while now, just haven't posted yet.

    No error message as such, but instead just p4 (and p4v) stopping on certain files during a sync. From my CentOS 5 server using p4 this moment it's stuck on zmupgrade.pm.

    I've successfully synced before and have come across this in the past to see it work later.

Similar Threads

  1. [SOLVED] Perforce connection issues
    By moogles in forum Developers
    Replies: 6
    Last Post: 12-10-2011, 08:34 PM
  2. Perforce Cache Online
    By mmorse in forum Developers
    Replies: 3
    Last Post: 08-22-2008, 01:59 PM
  3. Perforce sync: Connection timed out
    By adnben in forum Developers
    Replies: 8
    Last Post: 07-18-2008, 11:06 AM
  4. Procedures for building Zimbra using Perforce on Ubuntu LTS
    By Thiago Camargo Martins in forum Developers
    Replies: 1
    Last Post: 04-14-2008, 11:38 PM
  5. Replies: 2
    Last Post: 03-06-2008, 10:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •