Results 1 to 2 of 2

Thread: problem while configuring sleepycat

  1. #1
    Join Date
    Apr 2006
    Rep Power

    Default problem while configuring sleepycat

    I took following steps

    downloaded db-4.2.52.tar.gz
    renamed it as sleepycat- and copied in ThirdParty/sleepycat
    make in ZimbraBuild
    put the 5 patches in db-4.2.52
    make install

    after in ZimbraBuild , make giving error

    *** Creating sleepycat
    (cd /root/Desktop/zimbra/zcs-src/ZimbraBuild/mtabuild/opt/zimbra; tar xzf /root/Desktop/zimbra/zcs-src/ZimbraBuild/../ThirdParty/sleepycat/builds/FC4/sleepycat-; chmod u+w sleepycat-*)
    chmod: cannot access `sleepycat-*': No such file or directory
    make: *** [/root/Desktop/zimbra/zcs-src/ZimbraBuild/mtabuild/opt/zimbra/sleepycat-] Error 1

    to solve this i renamed the db-4.2.52 as sleepycat-
    make in ZimbraBuild

    it is still giving the same error
    can u tell me what is the problem

  2. #2
    Join Date
    Aug 2005
    San Mateo, CA
    Rep Power


    Here is the error:

    cannot access `sleepycat-*': No such file or directory
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Similar Threads

  1. Zimbra, WM5.0, AS + problem with regional fonts
    By wojo2000 in forum Zimbra Mobile
    Replies: 7
    Last Post: 06-25-2007, 02:04 AM
  2. strange MTA Relay Problem
    By pfuschi in forum Installation
    Replies: 0
    Last Post: 10-31-2006, 11:51 AM
  3. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts