Results 1 to 7 of 7

Thread: a few more bug..

  1. #1
    Join Date
    Nov 2005
    Location
    Hungary
    Posts
    38
    Rep Power
    10

    Default a few more bug..

    after we start to use zimbra we've to face a few bug. the one i mention yesterday http://zimbra.com/forums/showthread.php?t=2806 and actualy no one from zimbra respont to it:-( then today has another seems to small but..
    if we have more domains (we've got about a dozen but with it's accented pairs it more then 20) then you can't choose from them! ie. there are many places where you only has a list of domains (eg. when you add an alias), but if you've got 5 alias, then when you would like to add a new alias the domain part is a list which open a list but the list just open downside from it's current position! and it's not able to scroll and it's hidden into the current window! so you are not able to selet any of the domain which is at the end of the list:-(
    ok i can edit the ldap server directly, but will it be always consistent?
    seriously is anybody use zibra in a real enviroment? with real domains, real users, etc? or am i just too extra user?

  2. #2
    Join Date
    Nov 2005
    Location
    Hungary
    Posts
    38
    Rep Power
    10

    Default

    and the same accent char problem as http://zimbra.com/forums/showthread.php?p=16581

  3. #3
    Join Date
    Nov 2005
    Location
    Hungary
    Posts
    38
    Rep Power
    10

    Default

    about the accented chars the main problem is that the message header can have different encoding as the body. even if you display the body in utf-8 (which is right) the header fileds can have different encoding eg this is a vaild header field:
    Subject: =?iso-8859-2?Q?Szabin_lenn=E9k=21?=
    or this:
    From: =?iso-8859-2?Q?Vincell=E9r_Tibor?= <vincellt@mkk.hu>
    and this subject and from is working in outlook, outlook express, mozilla and thunderbird, but not working with zimbra's imap. more precisely the message is good, but in the message list the accented chars are bad. so it seems zimbra's list command has some kind of problem with accent chars in the header fields or...
    is there any tip, solution for this?
    thanks.

  4. #4
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Quote Originally Posted by lfarkas
    after we start to use zimbra we've to face a few bug. the one i mention yesterday http://zimbra.com/forums/showthread.php?t=2806 and actualy no one from zimbra respont to it:-( then today has another seems to small but..
    if we have more domains (we've got about a dozen but with it's accented pairs it more then 20) then you can't choose from them! ie. there are many places where you only has a list of domains (eg. when you add an alias), but if you've got 5 alias, then when you would like to add a new alias the domain part is a list which open a list but the list just open downside from it's current position! and it's not able to scroll and it's hidden into the current window! so you are not able to selet any of the domain which is at the end of the list:-(
    ok i can edit the ldap server directly, but will it be always consistent?
    seriously is anybody use zibra in a real enviroment? with real domains, real users, etc? or am i just too extra user?

    The ability to not see or chose domains/aliases sound like bugs. Please write clear and simple reproduce steps and file them in bugzilla.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  5. #5
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Quote Originally Posted by lfarkas
    about the accented chars the main problem is that the message header can have different encoding as the body. even if you display the body in utf-8 (which is right) the header fileds can have different encoding eg this is a vaild header field:
    Subject: =?iso-8859-2?Q?Szabin_lenn=E9k=21?=
    or this:
    From: =?iso-8859-2?Q?Vincell=E9r_Tibor?= <vincellt@mkk.hu>
    and this subject and from is working in outlook, outlook express, mozilla and thunderbird, but not working with zimbra's imap. more precisely the message is good, but in the message list the accented chars are bad. so it seems zimbra's list command has some kind of problem with accent chars in the header fields or...
    is there any tip, solution for this?
    thanks.

    What are you using to migrate the mail? If you can reproduce this with our recommended IMAP sync tool then please file it in bugzilla.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  6. #6
    Join Date
    Nov 2005
    Location
    Hungary
    Posts
    38
    Rep Power
    10

    Default

    Quote Originally Posted by KevinH
    What are you using to migrate the mail? If you can reproduce this with our recommended IMAP sync tool then please file it in bugzilla.
    it does not matter. the problem exist without migration!
    http://bugzilla.zimbra.com/show_bug.cgi?id=7503

  7. #7
    Join Date
    Nov 2005
    Location
    Hungary
    Posts
    38
    Rep Power
    10

    Default

    Quote Originally Posted by KevinH
    The ability to not see or chose domains/aliases sound like bugs. Please write clear and simple reproduce steps and file them in bugzilla.
    http://bugzilla.zimbra.com/show_bug.cgi?id=7504

Similar Threads

  1. Backups fail after workaround for bug 10827
    By warbirdcharles in forum Administrators
    Replies: 1
    Last Post: 07-17-2007, 01:07 PM
  2. Bug Question all aliases GAL
    By fred3us in forum Administrators
    Replies: 1
    Last Post: 03-12-2007, 10:39 AM
  3. will be the accent char bug fixed anytime soon?
    By lfarkas in forum Developers
    Replies: 1
    Last Post: 05-15-2006, 04:19 AM
  4. serious IMAP download bug (6326)
    By ericding in forum Developers
    Replies: 5
    Last Post: 04-05-2006, 11:34 AM
  5. i18n, bug 5912 and other considerations
    By Kafka in forum I18N/L10N - Translations
    Replies: 9
    Last Post: 02-22-2006, 04:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •