Results 1 to 7 of 7

Thread: Trouble getting sources

  1. #1
    Join Date
    Apr 2009
    Posts
    1
    Rep Power
    6

    Default Trouble getting sources

    Hi!
    I wanted to have a look in the sources and maybe help out, but i'm having great troubles actually getting the source through Perforce.
    I've tried both cli and gui version on both Vista and Ubuntu with no luck.
    But i was thinking, the wiki says to use username "public" and pass "public1234", i originally thought this was default read access, however my connection fails with "Perforce password (P4PASSWD) invalid or unset."

    So am i doing it wrong or what?

  2. #2
    Join Date
    Mar 2009
    Posts
    16
    Rep Power
    6

    Default

    Hi,

    You are not alone!
    It has worked with password 'public1234'.
    But today I also get invalid password!


  3. #3
    Join Date
    Apr 2009
    Posts
    2
    Rep Power
    6

    Angry How long will be the interruption ?

    Me too !

    Since when this password no longer works?
    Perhaps, it may give an idea of the time waiting for access to sources.

  4. #4
    Join Date
    May 2007
    Location
    Zimbra
    Posts
    1,285
    Rep Power
    10

    Default

    This should be fixed.
    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    --------------------
    Zimbra :: the leader in open source messaging and collaboration

  5. #5
    Join Date
    Apr 2009
    Posts
    2
    Rep Power
    6

    Smile Thank you

    Thank you. It's ok !

  6. #6
    Join Date
    Mar 2009
    Posts
    16
    Rep Power
    6

    Default

    Hi can get the source now!.

    But I cant build latest 'ZCS-6.0.0_BETA2-1455' in main.

    cp: cannot stat `/home/public/p4/main/ZimbraBuild/../ZimbraMigrationTools/ReadMe.txt': No such file or directory

    Looks like ZimbraMigrationTools is missing in perforce.

    /Simon

  7. #7
    Join Date
    May 2007
    Location
    Zimbra
    Posts
    1,285
    Rep Power
    10

    Default

    Quote Originally Posted by siyverts View Post
    Hi can get the source now!.

    But I cant build latest 'ZCS-6.0.0_BETA2-1455' in main.

    cp: cannot stat `/home/public/p4/main/ZimbraBuild/../ZimbraMigrationTools/ReadMe.txt': No such file or directory

    Looks like ZimbraMigrationTools is missing in perforce.

    /Simon
    Hi Simon,

    This should be fixed now as well.

    --Quanah
    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    --------------------
    Zimbra :: the leader in open source messaging and collaboration

Similar Threads

  1. installation from sources
    By xybal in forum Developers
    Replies: 1
    Last Post: 11-19-2007, 10:05 AM
  2. 5.0 rc1 zimbra sources: are they complete?
    By serivo in forum Developers
    Replies: 2
    Last Post: 10-07-2007, 08:09 AM
  3. Trouble Ticket System ?
    By cyberkoa in forum Developers
    Replies: 3
    Last Post: 04-09-2007, 10:57 PM
  4. Osx zmamavisdctl trouble
    By bunam in forum Installation
    Replies: 2
    Last Post: 11-18-2006, 02:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •