Results 1 to 2 of 2

Thread: after installing the compiled opensource code not able to send mails

  1. #1
    Join Date
    Apr 2006
    Posts
    13
    Rep Power
    9

    Default after installing the compiled opensource code not able to send mails

    --we have compiled the source code downloaded from zimbra and installed it.
    --all the zimbra services are running.
    --when we try to send the mail from an account created we are failing.
    -- in the log it is showing error as below.

    ------------------------------------------------------------------------------------------------------
    May 22 03:58:36 ravindra amavis[31944]: (31944-01) Checking: RtSOdqY75Pxg [203.193.129.102] <ravi@ravindra.no-ip.info> -> <ravinder_byreddy@yahoo.com>
    May 22 03:58:36 ravindra amavis[6405]: (31944-01) run_command: child process [6405]: Error closing main::stdin: Bad file descriptor at /opt/zimbra/amavisd/sbin/amavisd line 1872.\n
    May 22 03:58:36 ravindra amavis[31944]: (31944-01) TROUBLE in check_mail: parts_decode_ext FAILED: parsing file(1) results - missing last 1 results at (eval 43) line 154.
    May 22 03:58:36 ravindra amavis[31944]: (31944-01) PRESERVING EVIDENCE in /opt/zimbra/amavisd/tmp/amavis-20060522T035836-31944
    May 22 03:58:36 ravindra amavis[31944]: (31944-01) extra modules loaded: Net/LDAP/Bind.pm
    May 22 03:58:36 ravindra postfix/smtp[6404]: 440268B6348: to=<ravinder_byreddy@yahoo.com>, relay=127.0.0.1[127.0.0.1], delay=0, status=deferred (host 127.0.0.1[127.0.0.1] said: 451 4.5.0 Error in processing, id=31944-01, parts_decode_ext FAILED: parsing file(1) results - missing last 1 results at (eval 43) line 154. (in reply to end of DATA command))

    ------------------------------------------------------------------------------------------------------------------------------

    can u help us to solve this problem.

  2. #2
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    What OS are you on? 64bit? Looks like PERL problems.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Similar Threads

  1. Replies: 5
    Last Post: 06-18-2008, 02:50 AM
  2. Postfix problem
    By jimbo in forum Administrators
    Replies: 46
    Last Post: 07-23-2007, 06:24 AM
  3. 3.0 to 4.5.3 Upgrade failed (mysql error)
    By dealt in forum Installation
    Replies: 35
    Last Post: 03-19-2007, 11:30 PM
  4. I met a refused problem (installing source code):
    By wildhuman in forum Developers
    Replies: 1
    Last Post: 09-05-2006, 04:35 PM
  5. Can't send or receive mails from Zimbra
    By ppurama in forum Administrators
    Replies: 4
    Last Post: 11-14-2005, 10:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •