--we have compiled the source code downloaded from zimbra and installed it.
--all the zimbra services are running.
--when we try to send the mail from an account created we are failing.
-- in the log it is showing error as below.

------------------------------------------------------------------------------------------------------
May 22 03:58:36 ravindra amavis[31944]: (31944-01) Checking: RtSOdqY75Pxg [203.193.129.102] <ravi@ravindra.no-ip.info> -> <ravinder_byreddy@yahoo.com>
May 22 03:58:36 ravindra amavis[6405]: (31944-01) run_command: child process [6405]: Error closing main::stdin: Bad file descriptor at /opt/zimbra/amavisd/sbin/amavisd line 1872.\n
May 22 03:58:36 ravindra amavis[31944]: (31944-01) TROUBLE in check_mail: parts_decode_ext FAILED: parsing file(1) results - missing last 1 results at (eval 43) line 154.
May 22 03:58:36 ravindra amavis[31944]: (31944-01) PRESERVING EVIDENCE in /opt/zimbra/amavisd/tmp/amavis-20060522T035836-31944
May 22 03:58:36 ravindra amavis[31944]: (31944-01) extra modules loaded: Net/LDAP/Bind.pm
May 22 03:58:36 ravindra postfix/smtp[6404]: 440268B6348: to=<ravinder_byreddy@yahoo.com>, relay=127.0.0.1[127.0.0.1], delay=0, status=deferred (host 127.0.0.1[127.0.0.1] said: 451 4.5.0 Error in processing, id=31944-01, parts_decode_ext FAILED: parsing file(1) results - missing last 1 results at (eval 43) line 154. (in reply to end of DATA command))

------------------------------------------------------------------------------------------------------------------------------

can u help us to solve this problem.