Results 1 to 2 of 2

Thread: Clamav Makefile failure

  1. #1
    Join Date
    May 2006
    Rep Power

    Default Clamav Makefile failure

    Iam running Zimra make file.But in Thirdparties,iam getting error in clamav.The make file is not supporting to run the makefile of thirdparties.The error is as follows

    make[1]: *** No targets specified and no makefile found. Stop.
    make[1]: Leaving directory `/home/mneelapu/ZIMBRA/BUILD/ThirdParty/clamav/clamav-0.88'
    make[1]: Entering directory `/home/mneelapu/ZIMBRA/BUILD/ThirdParty/clamav/clamav-0.88'
    make[1]: *** No rule to make target `install'. Stop.
    make[1]: Leaving directory `/home/mneelapu/ZIMBRA/BUILD/ThirdParty/clamav/clamav-0.88'
    make: *** [build] Error 2

    Please help me in this issue.


  2. #2
    Join Date
    Aug 2005
    San Mateo, CA
    Rep Power


    You need to get the ClamAV source... In fact you'll need to get all the 3rd party sources, before you try to build.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Similar Threads

  1. [SOLVED] Howto: Update ClamAV
    By unilogic in forum Administrators
    Replies: 9
    Last Post: 12-12-2007, 04:28 AM
  2. 3.0 to 4.5.3 Upgrade failed (mysql error)
    By dealt in forum Installation
    Replies: 35
    Last Post: 03-19-2007, 10:30 PM
  3. Cannot determine services - exiting
    By tawas in forum Installation
    Replies: 7
    Last Post: 04-25-2006, 02:47 AM
  4. Yet another get.DirectContext issue
    By dccpark in forum Installation
    Replies: 5
    Last Post: 03-08-2006, 12:25 PM
  5. system failure: getDirectContext
    By avisser in forum Installation
    Replies: 3
    Last Post: 10-12-2005, 05:32 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts