Results 1 to 2 of 2

Thread: not getting timestamp in syslog

  1. #1
    Join Date
    Jul 2009
    Posts
    1
    Rep Power
    6

    Default not getting timestamp in syslog

    Hi,
    I wrote a simple UDP code to receive syslog log info frm a Red Hat Linux system(agent) to a win2k system. i'm also using syslogdesk for the same. when i run on the syslogdesk i'm getting following details.: Priority, Timestamp, sender id and message.
    But when i run the code i'm not geting timestamp and the priority info is coming as a code. though message and sender ip r proper. this is the output i got (Java Socket Program):

    IP Address is /172.22.32.227
    Port is 514
    The offset is : 0
    <6>kernel: Kernel log daemon terminating.
    <46>syslogd 1.4.1: restart.

    Please help me to get timestamp information....

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    What does this have to do with Zimbra Collaboration Suite?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. audit.log to syslog
    By captainmish in forum Administrators
    Replies: 6
    Last Post: 08-26-2011, 07:38 PM
  2. Replies: 1
    Last Post: 06-20-2009, 05:53 PM
  3. Users timestamp populate
    By drwho18 in forum Migration
    Replies: 0
    Last Post: 05-12-2009, 09:11 PM
  4. [OC Received Time bug]Incorrect timestamp stored in database
    By hinyinlam in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 10-13-2008, 07:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •