Hi,

The download pages and product portal only list Debian 4.0 as supported. According to PM the Debian Lenny Support for 6.0 bug has been resolved -
Bug 34921 – Debian Lenny Support for 6.0 (GunsNRoses)
Does anybody know if Lenny is going to be supported in the upcoming release?

Thanks,
Deniz