Results 1 to 5 of 5

Thread: Failure To get Admin Console of Tomcat Server

  1. #1
    Join Date
    May 2006
    Posts
    17
    Rep Power
    9

    Default Failure To get Admin Console of Tomcat Server

    Hi Friend,
    I completed Build successfully and i got installable file(install.sh).While running this, iam not able to get the zimbra console.Please help me to resolve this problem.

    Regards--
    Anil

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Did the install go OK, any errors in the logs? Are all the services running? What are you typing to get to the Admin console?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    May 2006
    Posts
    17
    Rep Power
    9

    Default Regarding install.sh

    Hi Bill,
    Nice to see your mail.My install.sh (installable) is running fine.But there is an issue.

    DNS ERROR resolving MX for new-host-18.SME
    It is suggested that the domain name have an MX record configured in DNS
    Change domain name? [Yes] Yes

    While entering (At domain name) No, it completed successfully,But i didnt get Admin console while server is on.Can you help me in this regard.

    Regards--
    Anil Kumar.

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    I'm afraid this message: DNS ERROR resolving MX for new-host-18.SME says it all. You need to have a correct /etc/hosts file and an MX record that resolves to your mail server. If this is a public domain name you need MX records on a public DNS server, if it's your own domain you will need to install BIND and set-up the records in that.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    I see you've also posted this error in another thread, one would be enough.

    You need to resolve the DNS issue before you can move forward.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. initializing ldap...FAILED(256)ERROR
    By manjunath in forum Installation
    Replies: 39
    Last Post: 06-07-2013, 11:27 AM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 08:46 PM
  4. 3.0 to 4.5.3 Upgrade failed (mysql error)
    By dealt in forum Installation
    Replies: 35
    Last Post: 03-19-2007, 11:30 PM
  5. Error 256 on Installation
    By RuinExplorer in forum Installation
    Replies: 5
    Last Post: 10-19-2006, 10:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •