Pop mail worked fine for years. Then along came ZCS version 6, and it stopped working. I'm not the only one that can't upgrade from 5 to 6, looking at this bug report:


This should be very easy to fix, no? Its a regression, something that used to work. What I wonder is who decides on the priority of what bugs get fixed?

Surely the highest priority bugs should be regression bugs, there's no point bringing out a new version if it stops people upgrading?