Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 35

Thread: fetching zimbra source code from perforce server

  1. #11
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by hernad View Post
    It seems there aree dvelopers which can fetch the source http://www.zimbra.com/forums/develop...e-unknown.html ?!
    That thread has nothing to do with this thread.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  2. #12
    Join Date
    Dec 2006
    Location
    Bosnia & Herzegovina
    Posts
    21
    Rep Power
    8

    Default

    Quote Originally Posted by phoenix View Post
    That thread has nothing to do with this thread.
    Yes it has. On the linked thread developer has reported problem with GNR-604 build. So, its obvious that he has sucessfully fetched the source.

    I don't see the reason for reply in this hostile tone.

    I'm just looking for help from the community.

  3. #13
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by hernad View Post
    Yes it has. On the linked thread developer has reported problem with GNR-604 build. So, its obvious that he has sucessfully fetched the source.
    No, it's not from a developer it's a user asking a question about installing Zimbra on an unsupported platform and he didn't need to download the source for that as he's used a binary build which he mentioned in the post.

    Quote Originally Posted by hernad View Post
    I don't see the reason for reply in this hostile tone.
    That's not hostile, just pointing out you've got the wrong end of the stick.

    Quote Originally Posted by hernad View Post
    I'm just looking for help from the community.
    Nothing wrong with that but you've asked the wrong question in the wrong thread.

    BTW, the other thread is in the wrong forum - it's now been moved.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #14
    Join Date
    Dec 2006
    Location
    Bosnia & Herzegovina
    Posts
    21
    Rep Power
    8

    Default

    phoenix sad:
    > No, it's not from a developer it's a user asking a question about installing Zimbra on an unsupported platform and he didn't need to download the source for that as he's used a binary build which he mentioned in the post.

    Yes, you are right. Then my later statements are wrong. Sorry.

    Back to this topic, can you fetch the source from perforce server these days ?

    Can somebody post source snapshot if this problem persists ?

    Thank you.

  5. #15
    Join Date
    May 2008
    Posts
    92
    Rep Power
    7

    Default

    Yes that is correct, but the download is extremely slow. The client often seems to hang and it took me more than an hour to download the full source. Again, this is something Zimbra should look into. (just put the thing on github, for Pete's sake!)
    Snelbij | Uw informatie ter beschikking.
    https://www.snelbij.nl

  6. #16
    Join Date
    May 2008
    Posts
    92
    Rep Power
    7

    Default

    Just checked using my P4 client and it no longer works either. This is the same set-up I used to successfully download the GnR source about a month ago. Can we get any comment from Zimbra? Is this a known issue? When will it be fixed?
    Snelbij | Uw informatie ter beschikking.
    https://www.snelbij.nl

  7. #17
    Join Date
    May 2008
    Posts
    92
    Rep Power
    7

    Default

    This seems to be the same problem as this thread: http://www.zimbra.com/forums/develop...ce-server.html

    I just checked and can't login anymore, either.
    Snelbij | Uw informatie ter beschikking.
    https://www.snelbij.nl

  8. #18
    Join Date
    Dec 2006
    Location
    Bosnia & Herzegovina
    Posts
    21
    Rep Power
    8

    Default

    Quote Originally Posted by vavai View Post
    Sorry, I didn't use the source ...
    Vavai, thank you for the reply.

  9. #19
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Can you guys try syncing again now?

  10. #20
    Join Date
    Dec 2006
    Location
    Bosnia & Herzegovina
    Posts
    21
    Rep Power
    8

    Default

    Quote Originally Posted by mmorse View Post
    Can you guys try syncing again now?

    Yes, it is working now. Thank you !

Similar Threads

  1. [SOLVED] Important Mta Issue!!!!!!!!
    By borngunners in forum Migration
    Replies: 2
    Last Post: 01-05-2010, 06:44 AM
  2. Replies: 15
    Last Post: 11-24-2009, 08:46 AM
  3. [SOLVED] Moving Zimbra to a new server
    By krolen in forum Administrators
    Replies: 109
    Last Post: 02-05-2009, 11:38 AM
  4. Replies: 8
    Last Post: 01-20-2009, 01:06 PM
  5. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 10:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •