Results 1 to 2 of 2

Thread: Zimbra 3.2 issues

  1. #1
    Join Date
    May 2006
    Rep Power

    Thumbs up Zimbra 3.2 issues

    I will list here some of the issues I have encountered when running ZCS 3.2 in my test server

    System = SuSE 10.0
    ZCS = 3.2.0_M1_134.SuSE10_20060628134134 SuSE10 FOSS edition

    User issues

    cant go to the options menu: I think the problem here is that the ZmPreferenceApp.js in never been correctly call from ZmZimbraMail.js there is why it cant acces this menu

    Search Builder: When the Serch Builder is been used disappear the options and log off tabs and where the mails are displayed stays shrink

    Zimlets: Some zimlets are not working fine as the photo and the url zimlet

    IM Chat: When it use the IM aplication the quota goes to 0 instead of the real usage, it go back to normal when composing an email

    Admin issues

    Attachments extentions block: When I tried to add extentions to be block and click save it return a "error code 14", so it cant be block extentions from the admin UI

    Disk usage: The disk usage tab doesnt display anything, Is there a problem with LVM2 partitions?

    mailbox quota viewer: When I go to the mailbox quota doesnt appear the accounts with his space usage, it shows nothings but a gray box for each acoount

    Thats all I saw thats not working correctly everything it just workin wonderfull, better than my last release that I used before (3.1.3)

  2. #2
    Join Date
    Aug 2005
    San Mateo, CA
    Rep Power


    Please use bugzilla for bugs/issues. Posting them in the fourms will just let them get lost.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Similar Threads

  1. Replies: 8
    Last Post: 02-27-2007, 03:10 AM
  2. svn version still won't start
    By kinaole in forum Developers
    Replies: 0
    Last Post: 10-04-2006, 06:47 AM
  3. Services stopped working
    By lilwong in forum Administrators
    Replies: 4
    Last Post: 08-15-2006, 09:19 AM
  4. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 12:58 AM
  5. Zimbra MTA and CentOS VPS on OpenVZ
    By czaveri in forum Installation
    Replies: 2
    Last Post: 03-20-2006, 08:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts