Results 1 to 2 of 2

Thread: [SOLVED] Missing prism while Build zdesktop in GNR-60x

  1. #1
    Join Date
    Mar 2010
    Posts
    5
    Rep Power
    5

    Default [SOLVED] Missing prism while Build zdesktop in GNR-60x

    I typed "ant -f installer-ant.xml" and FRANKLIN version successfully
    made a zdesktop-win32.exe.

    but when i typed in the GNR-60x series, some errors are tackling me.
    message is "can't find ../ThirdParty/prism/... blahblah"

    There is no ThirdParty/prism directory in the GNR-60x source codes.

    build success when i copy FRANKLIN/ThirdParty/prism to GNR-60x/ThirdParty/
    but zdesktop didn't launched, when i install it to my system.


    anyone knows how can i fill ../ThirdParty/prism/... ?

    it's really hard to build zdesktop ;(

  2. #2
    Join Date
    Mar 2010
    Posts
    5
    Rep Power
    5

    Default

    [SOLV]
    OK, I'm extracting PRISM from ZD2 Release binary (exe)
    and everything fine.

Similar Threads

  1. [SOLVED] upgrading to latest 4.5 release
    By ak2009 in forum Installation
    Replies: 6
    Last Post: 01-17-2009, 08:08 AM
  2. Replies: 6
    Last Post: 10-02-2008, 03:51 AM
  3. Zimbra OSS 4.5.11 Re-install
    By newmember in forum Installation
    Replies: 0
    Last Post: 09-09-2008, 10:26 PM
  4. 4.5.11 to 5.06 Migration Suggestion
    By newmember in forum Migration
    Replies: 15
    Last Post: 09-02-2008, 06:59 PM
  5. Traslation SVN tree status
    By meikka in forum I18N/L10N - Translations
    Replies: 7
    Last Post: 02-13-2007, 10:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •