Results 1 to 2 of 2

Thread: [SOLVED] Zimbra SOAP API

  1. #1
    Join Date
    Aug 2010
    Rep Power

    Default [SOLVED] Zimbra SOAP API

    I have a running Zimbra 6.0.7 installation on Debian 5 and everything has been installed without any errors.
    Now I'm getting familiar with the SOAP API to build on top of it a Java API that suits our needs, the documentation states that accessing soap is through http://<hostname>:7070/ so basically I checked the docs and i'm trying to get unread messages from my inbox so I ran the following from the command line:
    curl -L -u testuser:testpasswd
    and after a long time waiting the output was the following:
    curl: (7) couldn't connect to host
    Could that be a firewall issue? Am I using the wrong port?

    I tried the query as well from the browser and nothing is returned but a 404 error.

    Any hints?

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Vannes, France
    Rep Power


    If your server is in https mode then the format should be:

    Obviously if it's still in http mode then it would be port 80.
    Last edited by phoenix; 08-24-2010 at 05:20 AM.


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Replies: 5
    Last Post: 08-18-2011, 10:15 PM
  2. [SOLVED] Moving Zimbra to a new server
    By krolen in forum Administrators
    Replies: 109
    Last Post: 02-05-2009, 10:38 AM
  3. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  4. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM
  5. Mail logs
    By Rick Baker in forum Installation
    Replies: 8
    Last Post: 01-17-2006, 03:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts