Results 1 to 4 of 4

Thread: open source: Target `ORIGINAL' does not exist in this project

  1. #1
    Join Date
    Sep 2006
    Location
    Denver, CO USA
    Posts
    7
    Rep Power
    9

    Default open source: Target `ORIGINAL' does not exist in this project

    ... Any Idea where these failures are coming from?

    This is an install from SVN under CentOS4:

    Yeah, this is caused by a mistaken version number string in a makefile
    (might be an ant makefile, my notes are not clear), I believe.
    Recursively
    grep for "ORIGINAL VERSION" and change it to something sensible.

    George

    ----- Original Message -----
    From: "Anthony Francis"
    To: "'George Watson'"
    Sent: Thursday, September 07, 2006 10:59 AM
    Subject: RE: MySQL


    > > Can you provide any hints on what we should do at this point?
    > >
    > >
    > > (cd /zimbra/trunk/ZimbraBuild/../ZimbraServer; /usr/ant/bin/ant \
    > > -Dplat.tag=CentOS4 \
    > > -Dis-production=1 \
    > > -Dzimbra.buildinfo.version=4.0.0_GA_246==== ORIGINAL VERSION
    > > trunk/ZimbraBuild/RE/BUILD 11545412209502.CentOS4 \
    > > -Dzimbra.buildinfo.release=20060907105520
    > > -Dzimbra.buildinfo.date=20060907105520 \
    > > -Dzimbra.buildinfo.host=sta-206-168-96-84.rockynet.com
    dev-dist
    > > ; )
    > > Buildfile: build.xml
    > >
    > > BUILD FAILED
    > > Target `ORIGINAL' does not exist in this project.
    > >
    > > Total time: 4 seconds
    > > make: ***
    > >
    [/zimbra/trunk/ZimbraBuild/../ZimbraServer/build/dist/tomcat/webapps/ser
    > > vice.war] Error 1
    > >
    > > Error 1 is so completely informative.
    > > -----Original Message-----
    > > From: George Watson
    > > Sent: Thursday, September 07, 2006 9:53 AM
    > > To:
    > > Subject: MySQL
    > >
    > > http://download.softagency.net/MySQL...ads/MySQL-4.1/
    > >
    > > George

  2. #2
    dijichi2 is offline OpenSource Builder & Moderator
    Join Date
    Oct 2005
    Posts
    1,176
    Rep Power
    12

    Default

    1) Post in dev section of the forums please

    2) Search the forums, this has been answered already several times.

  3. #3
    Join Date
    Oct 2005
    Location
    San Francisco, CA
    Posts
    6
    Rep Power
    9

    Default

    To workaround this problem, change the file ZimbraBuild/RE/BUILD to not have white space. i.e. 246_1

  4. #4
    Join Date
    Aug 2006
    Posts
    64
    Rep Power
    9

    Default

    Edit trunk/ZimbraBuild/RE/BUILD and strip out everything beyond the first 3 numbers. That will make ant much happier. (Brain said to me:http://www.zimbra.com/forums/showthread.php?t=4197)

Similar Threads

  1. Installation Problem
    By Ju-Pao in forum Installation Help
    Replies: 39
    Last Post: 05-15-2007, 02:54 PM
  2. Error message in Server status
    By Max Ma in forum Installation
    Replies: 20
    Last Post: 04-19-2007, 08:55 AM
  3. Installs but won't start on Linux FC6
    By iain in forum General Questions
    Replies: 6
    Last Post: 03-29-2007, 10:19 AM
  4. The mailbox and mta dies in FC4 GA version
    By meikka in forum Installation
    Replies: 72
    Last Post: 03-16-2006, 04:30 PM
  5. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 12:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •