Page 4 of 4 FirstFirst ... 234
Results 31 to 35 of 35

Thread: How to consume zimbra SOAP API in my java application

  1. #31
    Join Date
    Aug 2005
    Posts
    1,433
    Rep Power
    12

    Default Typo...

    Whoops. Does ?debug=3&mode=mjsf work any better?
    Bugzilla - Wiki - Downloads - Before posting... Search!

  2. #32
    Join Date
    Mar 2006
    Posts
    17
    Rep Power
    9

    Default still no good

    http://server:8888/zimbra/mail?debug=3&mode=mjsf

    This still doesn't work. The browser seems to try to load but nothing ever comes of it.

    I also tried the other url, with mjsf=true instead of mode=mjsf with a debug level of 3 without success.

  3. #33
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    Popup blocker issues? Try disabling it.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  4. #34
    Join Date
    Mar 2006
    Posts
    17
    Rep Power
    9

    Default Sadly, not the pop up blocker.

    Still no luck.

    If I use the first proposed URL parameters "mjsf=true&gzip=false&debug=1" I get the debugging pop up that I used to use in version 3.x no problem, but it jjust sits there. It never sees any of the traffic nor reports any messages at all. If I kind of login / logout and bash about wildly and can occasionally get it to say "NEW RUN" with a timestamp, but this has no data.

    If I se the second set of proposed parameters "debug=3&mode=mjsf" then my browser freaks out a bit, the pop up never appears and the web client never really loads. I've found a java script error message "'DwtException' is undefined" which is preceeded by 'Invalid Character at Line 2 Char 1'

    Assuming that the debug=X is a level I've tried several variations and combinations of the above settings to no avail. My version is specifically: 4.0.4 GA 457 NETWORK edition.

  5. #35
    Join Date
    Nov 2005
    Posts
    518
    Rep Power
    11

    Default

    it's not "mjsf=true" it's "mode=mjsf" so the full query string is "mode=mjsf&gzip=false"

Similar Threads

  1. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 09:55 AM
  2. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 03:30 PM
  3. svn version still won't start
    By kinaole in forum Developers
    Replies: 0
    Last Post: 10-04-2006, 07:47 AM
  4. Logger
    By jholder in forum Installation
    Replies: 24
    Last Post: 03-31-2006, 11:50 AM
  5. port 7071 not listening OS X install
    By leeimber in forum Installation
    Replies: 7
    Last Post: 03-21-2006, 10:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •