Results 1 to 6 of 6

Thread: SLAPD Port Set to 7389, Should be Set to 389

Hybrid View

  1. #1
    Join Date
    Oct 2005
    Posts
    16
    Rep Power
    10

    Default SLAPD Port Set to 7389, Should be Set to 389

    I keep getting ldap errors on my install which was trying to acces port 389, but I find out that /opt/zimbra/bin/ldap starts slapd on port 7389 instead of 389 and the /opt/zimbra/conf/localconfig.xml also sets to 389 so therefore 7389 was a mistake by someone?

    so line 66 on /opt/zimbra/bin/ldap should be changed from
    Code:
    /opt/zimbra/openldap/libexec/slapd -4 -u zimbra -h "ldap://:7389/" \
    to
    Code:
    /opt/zimbra/openldap/libexec/slapd -4 -u zimbra -h "ldap://:389/" \
    so the port was changed from 7389 to 389

  2. #2
    Join Date
    Sep 2005
    Posts
    274
    Rep Power
    10

    Default iptables

    in the version that is out there we have iptables mapping port 389 -> 7389.

    So check your iptables settings and or firewall settings.

    Also search the forums for zmiptables

  3. #3
    Join Date
    Oct 2005
    Posts
    16
    Rep Power
    10

    Default

    why is port 25 mapped to 7075?


    Explain to me eventhough I ran this it did not work right?
    here are my mappings
    Port Mappings
    -------------
    25 --> 7075
    993 --> 7993
    443 --> 7443
    995 --> 7995
    389 --> 7389
    80 --> 7070
    110 --> 7110
    143 --> 7143

    so should this be installed on localhost or to the outgoing ip
    Last edited by PotatoBob; 10-27-2005 at 06:07 PM.

  4. #4
    Join Date
    Oct 2005
    Posts
    16
    Rep Power
    10

    Default

    Ok I just now found out them when I run zmiptables to install is installs, but inturn disables my nat on my test server so no internet...

    Funny thing my iptables wont save...
    [edit]

    Silly rabit, I didn't know that zmiptables deletes my current iptable settings...
    Last edited by PotatoBob; 10-27-2005 at 06:57 PM.

  5. #5
    Join Date
    Oct 2005
    Posts
    16
    Rep Power
    10

    Default

    Ok my iptables just doesnt map port 389 to 7389 and so on with the other ports, any suggestions?

  6. #6
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Quote Originally Posted by PotatoBob
    Ok my iptables just doesnt map port 389 to 7389 and so on with the other ports, any suggestions?
    Do you mean it DOES map that port? We need all the mappings to work for this build. In the next release we removed the need to do port mapping so all the iptables problems should go away.

Similar Threads

  1. initializing ldap...FAILED(256)ERROR
    By manjunath in forum Installation
    Replies: 39
    Last Post: 06-07-2013, 11:27 AM
  2. Update Received Date in Folder-Listing
    By Oswald-Kolle in forum Installation
    Replies: 25
    Last Post: 08-21-2007, 05:21 PM
  3. 3 testing: LDAP: 389 Failed when restore zimbra
    By victorLeong in forum Administrators
    Replies: 15
    Last Post: 05-24-2007, 07:45 AM
  4. Error 256 on Installation
    By RuinExplorer in forum Installation
    Replies: 5
    Last Post: 10-19-2006, 10:19 AM
  5. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 11:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •