I was running the zmtrainsa on my junk bin and received a bunch of errors on each of the messages. This is the output from 1 message:

reading message james@fp-tech.com@zimbra.ohio.fp-tech.com:39 of 39 (2934 header octets) .. (0 body octets) configuration file "/usr/share/spamassassin/20_body_t ests.cf" requires version 3.000001 of SpamAssassin, but this is code version 3.0 00004. Maybe you need to use the -C switch, or remove the old config files? Skip ping this file at /opt/zimbra/zimbramon/lib/Mail/SpamAssassin/Conf/Parser.pm lin e 332.
configuration file "/usr/share/spamassassin/20_compensate.cf" requires version 3 .000001 of SpamAssassin, but this is code version 3.000004. Maybe you need to us e the -C switch, or remove the old config files? Skipping this file at /opt/zimb ra/zimbramon/lib/Mail/SpamAssassin/Conf/Parser.pm line 332.
configuration file "/usr/share/spamassassin/20_dnsbl_tests.cf" requires version 3.000001 of SpamAssassin, but this is code version 3.000004. Maybe you need to u se the -C switch, or remove the old config files? Skipping this file at /opt/zim bra/zimbramon/lib/Mail/SpamAssassin/Conf/Parser.pm line 332.
configuration file "/usr/share/spamassassin/20_drugs.cf" requires version 3.0000 01 of SpamAssassin, but this is code version 3.000004. Maybe you need to use the -C switch, or remove the old config files? Skipping this file at /opt/zimbra/zi mbramon/lib/Mail/SpamAssassin/Conf/Parser.pm line 332.
configuration file "/usr/share/spamassassin/20_fake_helo_tests.cf" requires vers ion 3.000001 of SpamAssassin, but this is code version 3.000004. Maybe you need to use the -C switch, or remove the old config files? Skipping this file at /opt /zimbra/zimbramon/lib/Mail/SpamAssassin/Conf/Parser.pm line 332.
configuration file "/usr/share/spamassassin/20_head_tests.cf" requires version 3 .000001 of SpamAssassin, but this is code version 3.000004. Maybe you need to us e the -C switch, or remove the old config files? Skipping this file at /opt/zimb ra/zimbramon/lib/Mail/SpamAssassin/Conf/Parser.pm line 332.
configuration file "/usr/share/spamassassin/20_html_tests.cf" requires version 3 .000001 of SpamAssassin, but this is code version 3.000004. Maybe you need to us e the -C switch, or remove the old config files? Skipping this file at /opt/zimb ra/zimbramon/lib/Mail/SpamAssassin/Conf/Parser.pm line 332.
configuration file "/usr/share/spamassassin/20_meta_tests.cf" requires version 3 .000001 of SpamAssassin, but this is code version 3.000004. Maybe you need to us e the -C switch, or remove the old config files? Skipping this file at /opt/zimb ra/zimbramon/lib/Mail/SpamAssassin/Conf/Parser.pm line 332.
configuration file "/usr/share/spamassassin/20_phrases.cf" requires version 3.00 0001 of SpamAssassin, but this is code version 3.000004. Maybe you need to use t he -C switch, or remove the old config files? Skipping this file at /opt/zimbra/ zimbramon/lib/Mail/SpamAssassin/Conf/Parser.pm line 332.
configuration file "/usr/share/spamassassin/20_****.cf" requires version 3.00000 1 of SpamAssassin, but this is code version 3.000004. Maybe you need to use the -C switch, or remove the old config files? Skipping this file at /opt/zimbra/zim bramon/lib/Mail/SpamAssassin/Conf/Parser.pm line 332.
configuration file "/usr/share/spamassassin/20_uri_tests.cf" requires version 3. 000001 of SpamAssassin, but this is code version 3.000004. Maybe you need to use the -C switch, or remove the old config files? Skipping this file at /opt/zimbr a/zimbramon/lib/Mail/SpamAssassin/Conf/Parser.pm line 332.
configuration file "/usr/share/spamassassin/23_bayes.cf" requires version 3.0000 01 of SpamAssassin, but this is code version 3.000004. Maybe you need to use the -C switch, or remove the old config files? Skipping this file at /opt/zimbra/zi mbramon/lib/Mail/SpamAssassin/Conf/Parser.pm line 332.
.
Learned from 1 message(s) (1 message(s) examined).
not flushed