Results 1 to 5 of 5

Thread: Signature problem

  1. #1
    Join Date
    Nov 2005
    Posts
    14
    Rep Power
    9

    Default Signature problem

    I just noticed a bug with the signature location. I have zimbra setup so that when I reply to a message, a copy of the previous message is included. With this turned on, my signature is placed after the inclusion of the old message, at the very bottom of the email. It should appear above the old message, at the very top of the entry area.

    James

  2. #2
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Quote Originally Posted by jwilso2
    I just noticed a bug with the signature location. I have zimbra setup so that when I reply to a message, a copy of the previous message is included. With this turned on, my signature is placed after the inclusion of the old message, at the very bottom of the email. It should appear above the old message, at the very top of the entry area.

    James
    You just need to uncheck:

    "Use standard Internet signature style:"

    This is in the Options -> Mail

    Internet style is to always put it at the very bottom. This stems from the old mail lists days where it kept the simple threads working.

  3. #3
    Join Date
    Nov 2005
    Posts
    14
    Rep Power
    9

    Default

    Oh, very good then. I didn't know that about the sigs.

  4. #4
    Join Date
    Feb 2009
    Posts
    1
    Rep Power
    6

    Default Add gif to signature

    Hi, i have a Zimbra running in a company with about 30 accounts in place. They asked me to put sign with the logo image in all accounts. How do i put some html code or something that the zimbra can interpretate for the logo??

  5. #5
    Join Date
    May 2006
    Location
    England.
    Posts
    927
    Rep Power
    10

Similar Threads

  1. Zimbra, WM5.0, AS + problem with regional fonts
    By wojo2000 in forum Zimbra Mobile
    Replies: 7
    Last Post: 06-25-2007, 01:04 AM
  2. Replies: 2
    Last Post: 11-14-2006, 11:23 PM
  3. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 10:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •