Results 1 to 1 of 1

Thread: Problem with translated *.properties files

Hybrid View

  1. #1
    Join Date
    Apr 2013
    Rep Power

    Default Problem with translated *.properties files

    Hi all,

    I have tried to translate *.properties files in order to change the Zimbra's language to greek. I copied translated files to their appropriate folder. Before that i have stored the original files to a new "backup" folder. after that i used native2ascii to convert them as i should.
    My problem is that when i try to use the web client i only see strange characters. It is obviously an encoding problem.

    If someone had the same problem and solved it, in any language files, please share your solution!!!

    Any help would be appreciated.
    Attached Images Attached Images

Similar Threads

  1. Trouble with translated Zimbra 6.0.3 FOSS
    By primaxx in forum I18N/L10N - Translations
    Replies: 5
    Last Post: 11-19-2011, 03:30 PM
  2. Can Help Files be Translated?
    By gaugat in forum I18N/L10N - Translations
    Replies: 0
    Last Post: 08-14-2007, 11:00 AM
  3. Web GUI always translated
    By lindworm in forum Administrators
    Replies: 4
    Last Post: 08-14-2007, 07:55 AM
  4. Admin page not translated.
    By tom mix in forum I18N/L10N - Translations
    Replies: 3
    Last Post: 06-24-2007, 10:49 PM
  5. Single quotes and properties files
    By Kafka in forum I18N/L10N - Translations
    Replies: 3
    Last Post: 05-20-2006, 12:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts