Results 11 to 12 of 12

Thread: AuthRequest not creating/returning session on most calls ???

Threaded View

  1. #1
    Join Date
    Oct 2009
    Location
    Dublin, IRELAND
    Posts
    712
    Rep Power
    7

    Default [SOLVED] AuthRequest through NGINX proxy not creating/returning session on most calls

    I am troubleshooting an issue with a user of the z-push zimbra backend, and it has come down to the fact that for some reason when the AuthRequest is passed to the backend, it is not opening a session every time, and as a result is not passing back the session refresh block, and cannot initiate a WaitSet.

    A random section of the debug log shows that maybe one in every 4 AuthRequest calls is getting a session. The others are just returning a token but with no session context created.

    Has anyone any idea what would prevent/limit zimbra from opening a session ?

    The configuration is one zimbra proxy in front of 3 or 4 mailstores. They are running 7.2.0 FOSS
    Last edited by liverpoolfcfan; 10-16-2013 at 04:53 AM. Reason: marking solved, adding NGINX to title

Similar Threads

  1. session id does not returned in AuthRequest
    By koudounias in forum Developers
    Replies: 0
    Last Post: 06-18-2013, 06:09 AM
  2. Replies: 3
    Last Post: 05-09-2010, 09:10 AM
  3. Problema con el authRequest
    By ldcl289 in forum Spanish
    Replies: 0
    Last Post: 04-20-2010, 04:28 PM
  4. SOAP AuthRequest Question
    By ab5602 in forum Developers
    Replies: 3
    Last Post: 08-06-2008, 09:55 PM
  5. Replies: 0
    Last Post: 10-01-2007, 03:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •