Here's my authentication request....

<soap:Envelope xmlns:soap="http://www.w3.org/2003/05/soap-envelope">
<soap:Header>
<context xmlns="urn:zimbraSoap" />
</soap:Header>
<soap:Body>
<AuthRequest xmlns="urn:zimbraAccount">
<account by="name">test@mydomain.com</account>
<password>*****</password>
</AuthRequest>
</soap:Body>
</soap:Envelope>
This results in....

<soap:Envelope
xmlns:soap="http://www.w3.org/2003/05/soap-envelope">
<soap:Header>
<context
xmlns="urn:zimbra">
<change token="18"/>
</context>
</soap:Header>
<soap:Body>
<AuthResponse
xmlns="urn:zimbraAccount">
<authToken>0_f3a867d63a96bcf659dbff68eb819e3f907fe f53_69643d33363a66336231303164352d346333362d343430 632d613661622d6634363730396235623566393b6578703d31 333a313430333137353336353033333b76763d313a303b7479 70653d363a7a696d6272613b</authToken>
<lifetime>172800000</lifetime>
<skin>bones</skin>
</AuthResponse>
</soap:Body>
</soap:Envelope>
So....

<soap:Envelope xmlns:soap="http://www.w3.org/2003/05/soap-envelope">
<soap:Header>
<context xmlns="urn:zimbraSoap">
<authToken>0_f3a867d63a96bcf659dbff68eb819e3f907fe f53_69643d33363a66336231303164352d346333362d343430 632d613661622d6634363730396235623566393b6578703d31 333a313430333137353336353033333b76763d313a303b7479 70653d363a7a696d6272613b</authToken>
</context>
</soap:Header>
<soap:Body>
<GetFolderRequest xmlns="urn:zimbraMail">
<folder path="/" />
</GetFolderRequest>
</soap:Body>
</soap:Envelope>
Gets....

<soap:Envelope
xmlns:soap="http://www.w3.org/2003/05/soap-envelope">
<soap:Header>
<context
xmlns="urn:zimbra"/>
</soap:Header>
<soap:Body>
<soap:Fault>
<soap:Code>
<soap:Value>soap:Sender</soap:Value>
</soap:Code>
<soap:Reason>
<soap:Text>no valid authtoken present</soap:Text>
</soap:Reason>
<soapetail>
<Error
xmlns="urn:zimbra">
<Code>service.AUTH_REQUIRED</Code>
<Trace>btpool0-308407://mydomain.com/service/soap/:1403002904357:59950bc442098caa:SoapEngine368</Trace>
</Error>
</soapetail>
</soap:Fault>
</soap:Body>
</soap:Envelope>
How can it not be valid?