Page 1 of 3 123 LastLast
Results 1 to 10 of 46

Thread: Solaris10 TEST3 Build

Hybrid View

  1. #1
    dijichi2 is offline OpenSource Builder & Moderator
    Join Date
    Oct 2005
    Posts
    1,176
    Rep Power
    11

    Default Solaris10 TEST6 Build

    Last edited by dijichi2; 01-25-2008 at 04:07 PM.

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Great!!!

    I'm sticking the thread.

    john

  3. #3
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Thanks for the work. Looking forward to a list of issues. We've started on a Solaris port a few times just never got around to finishing it due to other priorities etc.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  4. #4
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default

    This is great! I know from my own experience that this is no small feat (I never got it to work...); we'd love to be able to offer a Solaris port to the world.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  5. #5
    dijichi2 is offline OpenSource Builder & Moderator
    Join Date
    Oct 2005
    Posts
    1,176
    Rep Power
    11

    Default Solaris10 x86 TEST2 Build

    ..............
    Last edited by dijichi2; 04-28-2007 at 03:11 AM.

  6. #6
    Join Date
    Dec 2006
    Location
    Minneapolis MN
    Posts
    777
    Rep Power
    9

    Default

    Hmm, trying to get there, but the sites not working.. just me, or anyone else having the issue?

  7. #7
    dijichi2 is offline OpenSource Builder & Moderator
    Join Date
    Oct 2005
    Posts
    1,176
    Rep Power
    11

    Default

    Oh, sorry to hear that. I've tried from several different networks and it all looks good, what error/symptom are you getting?

  8. #8
    Join Date
    Dec 2006
    Location
    Minneapolis MN
    Posts
    777
    Rep Power
    9

    Default

    Caching DNS server wasn't resolving.. it is now.. Weird, but at least it's happy now :-)

  9. #9
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    dijichi2-
    Check your private messages

  10. #10
    Join Date
    Aug 2006
    Location
    Toronto, Canada
    Posts
    17
    Rep Power
    9

    Question re-attempting port myself

    Quote Originally Posted by dijichi2 View Post
    This port has been postponed temporarily until source tree is reopened.
    Hi,

    Does this mean information relating to your port is not currently available? I want to re-attempt a port to Solaris 10 based on zcs-4.5.5_GA_832-src.tgz

    There's a previous thread here where I mentioned I was working on an old Subversion source revision, but I abandoned it. I'll go back to my notes for this new attempt. Perhaps I can actually publish something useful as a result... I know a working system would be useful to my employer. :-)

    So - if there's a crib sheet for this - can you make it available?

    Thanks.

Similar Threads

  1. Build Zimbra Source Files
    By Costa-101 in forum Installation
    Replies: 27
    Last Post: 05-11-2007, 01:41 AM
  2. CVS Build Troubles
    By andreychek in forum Installation
    Replies: 40
    Last Post: 12-12-2005, 09:28 AM
  3. CentOS 4.2 Build
    By andreychek in forum Developers
    Replies: 2
    Last Post: 12-09-2005, 08:18 AM
  4. Build instructions?
    By ajmas in forum Developers
    Replies: 2
    Last Post: 10-13-2005, 01:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •