Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: Custom LDAP Server

  1. #21
    Join Date
    Sep 2007
    Location
    Poland
    Posts
    4
    Rep Power
    8

    Default Few thing to do

    Schema is ready to use just read WilmerJaramillo/ZimbraSchema - GuĂ*as Fedora Venezuela

    but we have another problem FDS doesn't support empty basedn and zimbra need it to work. I'm trying to write some plugins to rewrite search query to fix emptybase dn to some suffix but for now my plugins doesn't work ;/

    I'm glad that im not alone in integrating zimbra with fds. I'm waiting for more news about it

    Best regards

  2. #22
    Join Date
    Nov 2007
    Posts
    2
    Rep Power
    8

    Default

    Quote Originally Posted by quanah View Post
    (g) I'm working hard on getting the SVN tree made possible. I'm hoping within the next month or two, we'll have our SVN sync in place.
    So... is SVN tree available ? I see that critical bug fixed
    Bug 21117 - IMAP move causes corruption
    but can't get patch

  3. #23
    Join Date
    Dec 2007
    Posts
    36
    Rep Power
    7

    Default

    Yes, I have read this howto on using FDS. Looks pretty good, but I am ending up with schema violations

    Code:
    [root@mail2 log]# /opt/zimbra/bin/zmprov -l mcf +zimbraInstalledSkin sky
    ERROR: service.INVALID_REQUEST (invalid request: LDAP schema violation: [LDAP: error code 65 - attribute "zimbraInstalledSkin" not allowed
    ]) (cause: javax.naming.directory.SchemaViolationException [LDAP: error code 65 - attribute "zimbraInstalledSkin" not allowed
    ])
    Anybody else seen this?

Similar Threads

  1. initializing ldap...FAILED(256)ERROR
    By manjunath in forum Installation
    Replies: 39
    Last Post: 06-07-2013, 11:27 AM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 08:46 PM
  4. 3 testing: LDAP: 389 Failed when restore zimbra
    By victorLeong in forum Administrators
    Replies: 15
    Last Post: 05-24-2007, 07:45 AM
  5. Error 256 on Installation
    By RuinExplorer in forum Installation
    Replies: 5
    Last Post: 10-19-2006, 10:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •