Results 1 to 3 of 3

Thread: Desktop fails to connect after Debian apt-get upgrade to new kernel

  1. #1
    Join Date
    Mar 2008
    Posts
    5
    Rep Power
    7

    Default Desktop fails to connect after Debian apt-get upgrade to new kernel

    After recent apt-get upgrade on my Debian etch system - which installed a new kernel resulting in a warning to reboot so modules could be determined - my Zimbra Desktop at work fails to connect to the server. Web access is fine, though. Will try from home tonight to rule out client-side issue, but anybody else experiencing this? Is it possible some required module is now lacking? Thanks.

  2. #2
    Join Date
    Mar 2008
    Posts
    5
    Rep Power
    7

    Default False Alarm

    Client worked at home, so problem must be on client-side at work.

  3. #3
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Could be. Maybe a firewall/iptables issue? The logs in /home/(you)/zimbra/zdesktop/logs will have more info.

Similar Threads

  1. zmclamdctl is not running after upgrade
    By Darren in forum Installation
    Replies: 24
    Last Post: 10-10-2008, 09:10 AM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  3. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM
  4. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 12:00 PM
  5. Can't send or receive mails from Zimbra
    By ppurama in forum Administrators
    Replies: 4
    Last Post: 11-14-2005, 09:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •