Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: zdesktop won't start (faulting app.) or uninstall (jvm found at {0} is damaged)

  1. #11
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    8

    Default

    during the upgrade, did it automatically close your GUI?

  2. #12
    Join Date
    Feb 2009
    Posts
    3
    Rep Power
    6

    Default Seeing the same problem

    I am seeing the same problem on 1482.

    I tried to uninstall and then reinstall zimbra. It refuses to see my earlier settings. Is their any way to get the mailbox back? Is there any way to get the old message archive back? I did save the zdesktop directory from my older installation.

    -av

  3. #13
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    8

    Default

    1) shutdown ZD backend service. here is how:
    Running Yahoo! Zimbra Desktop FAQ - Zimbra :: Wiki

    2) delete these 3 directories in your NEW installation

    derby
    store
    index

    3) copy those 3 directories from your backup into your new installation

    4) start ZD

  4. #14
    Join Date
    Feb 2009
    Posts
    3
    Rep Power
    6

    Default Copying old store, index, derby does not work

    Thanks for the reply.

    I restarted zimbra but it keeps getting new messages for the POP account. It does not see any of the old messages even though the store directory is huge.

    Is there any configuration parameters to 'reindex' or 'reload' the old messages from a directory?

    -av

  5. #15
    Join Date
    Apr 2009
    Posts
    19
    Rep Power
    6

    Default

    I have the same problem... Just downloaded v1.0.. reeived error message "failed to inject zimlets.. tried to solve the problem by examining several web sites incl zimbra.com.. but could not find any help.. poor for yahoo... now i can not uninstall... "jvm found at (0) is damaged.." etc..

    would appreciate any help..

  6. #16
    Join Date
    Apr 2009
    Posts
    19
    Rep Power
    6

    Default

    have managed to uninstall... and gave zimbra one more chance... but still the same problem... would appreciate any help...

  7. #17
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    8

    Default

    this is Turkish windows, right? i've replied in the other thread.

    Quote Originally Posted by CopyCat View Post
    have managed to uninstall... and gave zimbra one more chance... but still the same problem... would appreciate any help...

  8. #18
    Join Date
    Feb 2009
    Posts
    3
    Rep Power
    6

    Default New upgrade, same problems

    Zimbra decided to install an update (yet again!). Seems like an update a day these days?

    Anyways, as soon as the upgrade finished, Zimbra asks me to reinstall again. In my experience with Outlook and Thunderbird, Zimbra desktop is one of the most unstable mail clients.

    Folks should be very careful using this tool. An upgrade every few days, loss of email, reinstalls - all of this is a recipe for disaster if you are working on something important.

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  2. Replies: 20
    Last Post: 03-18-2008, 06:37 AM
  3. Firewall rules
    By rmvg in forum Installation
    Replies: 16
    Last Post: 09-04-2007, 03:20 PM
  4. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •