Results 1 to 3 of 3

Thread: AVG 8 can kill Yahoo! Zimbra Desktop Service

  1. #1
    Join Date
    Jul 2008
    Posts
    10
    Rep Power
    7

    Exclamation AVG 8 can kill Yahoo! Zimbra Desktop Service

    So one of my emails contain a virus. Whenever the desktop service attempts to sync it to disk, AVG freaks out, denies access to the file and asks me if I want to heal, remove or ignore.

    All normal, except the desktop service dies on the stop when this occurs.
    Apparently, it doesn't deal well with the error condition that occurs.

    The only way I've found to "fix this" is to tell AVG Resident Shield to ignore "c:\zimbra\".

    Viruses in emails being a somewhat common occurrence, this is likely to happen to other folks.

  2. #2
    Join Date
    Mar 2009
    Posts
    1
    Rep Power
    6

    Default Similar Problem with Virus Warning

    I use AVG 8 as well and I keep getting a warning that there's a worm in the program itself. If I tell AVG to fix it, Zimbra locks up and I have to shut it down. It looks like Zimbra is a pretty good package but it doesn't stay active long enough for me to finish configuring everything.

    Any suggestions?

  3. #3
    Join Date
    Sep 2009
    Posts
    2
    Rep Power
    6

    Default AVG Worm Warning

    I had this same problem after installing Zimbra as well. I don't want to uninstall and not use the program if it really isn't a worm/virus. However, each time I've healed it, it has disabled the zimbra executable file and now requires me to reinstall Zimbra to access.

    Does anyone know for sure, is Zimbra safe for use and this is just a conflict with AVG or should I be weary given these worm/virus alerts?

Similar Threads

  1. slapd message error
    By smoke in forum Administrators
    Replies: 7
    Last Post: 04-27-2008, 04:23 PM
  2. Replies: 12
    Last Post: 02-25-2008, 07:28 PM
  3. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 09:55 AM
  4. upgrade woes -made into new thread
    By JustinHarlow in forum Installation
    Replies: 18
    Last Post: 06-08-2007, 01:11 PM
  5. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 04:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •