Results 1 to 4 of 4

Thread: invalid request: contact must have fields

  1. #1
    Join Date
    Aug 2008
    Posts
    9
    Rep Power
    7

    Default invalid request: contact must have fields

    Hello all,

    I've been getting this error report in my mailbox about once a minute (i.e., ~60 error reports per hour).

    Unfortunately the error message doesn't seem to have enough information for me to go on to track down the problem.

    Does anyone have any ideas on how to track down this error?

    If it helps, I'm using Zimbra for the groupware connectivity (no Yahoo or Google mail). I do have a couple external calendars linked from the Internet and internally.

    I went through my contacts and didn't see anything out of the ordinary.

    I wasn't seeing this error with the previous version of zdesktop.

    Thanks!

    Dave

    Code:
    Product name:    Zimbra Desktop
    Product version: 0.90
    Build ID:        1251
    Release type:    BETA
    OS Platform:     Linux i386 2.6.18-92.1.6.el5xen
    Time of event:   2008-08-04 12:36:58
    Error type:      service.INVALID_REQUEST
    Error summary:   push item failed
    
    Failure details:
    ----------------------------------------------------------------------------
    
    <soap:Fault>
      <soap:Code>
        <soap:Value>soap:Sender</soap:Value>
      </soap:Code>
      <soap:Reason>
        <soap:Text>invalid request: contact must have fields</soap:Text>
      </soap:Reason>
      <soap:Detail>
        <Error xmlns="urn:zimbra">
          <Code>service.INVALID_REQUEST</Code>
          <Trace>btpool0-8346:1217867818646:2ded8cf02f6fde5d</Trace>
        </Error>
      </soap:Detail>
    </soap:Fault>
    
    com.zimbra.common.soap.SoapFaultException: invalid request: contact must have fields
    ExceptionId:btpool0-8346:1217867818646:2ded8cf02f6fde5d
    Code:service.INVALID_REQUEST
            at com.zimbra.common.soap.Soap12Protocol.soapFault(Soap12Protocol.java:88)
            at com.zimbra.common.soap.SoapTransport.extractBodyElement(SoapTransport.java:245)
            at com.zimbra.common.soap.SoapTransport.parseSoapResponse(SoapTransport.java:221)
            at com.zimbra.common.soap.SoapHttpTransport.invoke(SoapHttpTransport.java:251)
            at com.zimbra.common.soap.SoapTransport.invoke(SoapTransport.java:297)
            at com.zimbra.common.soap.SoapTransport.invokeWithoutSession(SoapTransport.java:284)
            at com.zimbra.cs.mailbox.OfflineMailbox.sendRequest(OfflineMailbox.java:660)
            at com.zimbra.cs.mailbox.OfflineMailbox.sendRequest(OfflineMailbox.java:640)
            at com.zimbra.cs.mailbox.OfflineMailbox.sendRequest(OfflineMailbox.java:636)
            at com.zimbra.cs.mailbox.PushChanges.sendRequest(PushChanges.java:529)
            at com.zimbra.cs.mailbox.PushChanges.pushRequest(PushChanges.java:463)
            at com.zimbra.cs.mailbox.PushChanges.syncContact(PushChanges.java:836)
            at com.zimbra.cs.mailbox.PushChanges.sync(PushChanges.java:274)
            at com.zimbra.cs.mailbox.PushChanges.sync(PushChanges.java:173)
            at com.zimbra.cs.mailbox.MailboxSync.sync(MailboxSync.java:185)
            at com.zimbra.cs.mailbox.OfflineMailbox.sync(OfflineMailbox.java:115)
            at com.zimbra.cs.mailbox.OfflineMailbox.syncOnTimer(OfflineMailbox.java:96)
            at com.zimbra.cs.mailbox.DesktopMailbox$1.run(DesktopMailbox.java:117)
            at java.util.TimerThread.mainLoop(Unknown Source)
            at java.util.TimerThread.run(Unknown Source)
    
    ----------------------------------------------------------------------------

  2. #2
    Join Date
    Aug 2008
    Posts
    1
    Rep Power
    7

    Default

    One of the users in our office is experiencing the same thing on a new install of Zimbra Desktop 0.90 - any ideas what is causing this?

  3. #3
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    please file a bug and we'll investigate. thanks!

  4. #4
    Join Date
    Aug 2008
    Posts
    9
    Rep Power
    7

Similar Threads

  1. Problem with Mail Server - Need help!
    By joeleo in forum Installation
    Replies: 2
    Last Post: 03-04-2008, 12:03 PM
  2. Inconsistent Zimbra install behaviour
    By mkolbjor in forum Installation
    Replies: 2
    Last Post: 02-07-2008, 03:52 AM
  3. Error loading on Mac OS X 10.4.10 server PPC
    By qprcanada in forum Installation
    Replies: 7
    Last Post: 10-26-2007, 07:25 AM
  4. Postfix problem
    By jimbo in forum Administrators
    Replies: 46
    Last Post: 07-23-2007, 06:24 AM
  5. Replies: 26
    Last Post: 02-12-2007, 07:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •