Results 1 to 3 of 3

Thread: Font problems...

  1. #1
    Join Date
    Sep 2008
    Location
    Sweden
    Posts
    2
    Rep Power
    7

    Default Font problems...

    Hi!
    I am having som problem when reading formated text, i guess that it depends on some missing font on my system, but when i read the same mail (even forwarded) in some other mailprogram it looks just fine.

    There is mainly two things that creates the problem:
    1 Capital fonts, is replaced with cryllian or matemathic symbols
    2 letters like is replaced with the right letter bur in a compleatly diffent font... mostly som realy bizzar one!

    Anybody got a clue what to do to fix this?

    Have a wonderful life folks!

  2. #2
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    could you provide a screenshot?

  3. #3
    Join Date
    Sep 2008
    Location
    Sweden
    Posts
    2
    Rep Power
    7

    Default screenshot

    Sure, here is a screenshot..
    i hope... havent tryed to upploade images here befor....
    Attached Images Attached Images
    Last edited by Patrik_Wyvern; 09-09-2008 at 01:38 AM.

Similar Threads

  1. Print font way too small
    By ThorGoLucky in forum Administrators
    Replies: 9
    Last Post: 06-11-2010, 03:43 AM
  2. Restarting and german 'umlaut' problems
    By Oswald-Kolle in forum Installation
    Replies: 3
    Last Post: 05-29-2007, 03:09 AM
  3. iSync Connector / Apple Address Book Problems
    By jrosen in forum CalDAV / CardDAV / iSync
    Replies: 11
    Last Post: 04-16-2007, 04:40 PM
  4. Replies: 3
    Last Post: 12-06-2006, 11:31 AM
  5. Problems with public Subversion repository
    By dwhite in forum Developers
    Replies: 0
    Last Post: 11-18-2006, 12:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •