Results 1 to 10 of 13

Thread: [SOLVED] auth problem

Threaded View

  1. #1
    Join Date
    Sep 2008
    Rep Power

    Default [SOLVED] auth problem

    Have set up Zimbra on a testbed server at "email.cvemg.local" and am able to log into the webclient on https/443 using the username "pbennett". I have also successfully configured Thunderbird and Outlook using IMAP and gotten pidgin i.m. to work on a windows workstation, all for the same "pbennett" account. However I cannot seem to get the Zimbra Desktop client to setup the account as a Zimbra style account. The error in the server's mailbox.log file is:

    2008-09-11 15:06:02,638 INFO  [btpool0-0] [ip=;ua=Yahoo! Zimbra Desktop/0.90_1278_Windows;] soap - AuthRequest
    2008-09-11 15:06:02,702 INFO  [btpool0-0] [ip=;ua=Yahoo! Zimbra Desktop/0.90_1278_Windows;] SoapEngine - handler exception: authentication failed for pbennett@email.cvemg.local, account not found
    The values entered in the setup screen are as follows:
    Description: "Central Valley Eye"
    Email Address: "pbennett@email.cvemg.local"
    Password: <the correct password>
    Zimbra Server: "emailvm.cvemg.local"
    Port: "443"
    Use an encrypted connection (SSL) when accessing this server: <checked>
    Synchronize with server: every 5 minutes.
    When I log in using the webclient this is what appears in mailbox.log:
    2008-09-11 15:34:17,110 INFO  [btpool0-11] [oip=;ua=zclient/5.0.9_GA_2533.DEBIAN4.0;] soap - AuthRequest
    2008-09-11 15:34:17,648 INFO  [btpool0-12] [oip=;ua=zclient/5.0.9_GA_2533.DEBIAN4.0;] soap - AuthRequest
    2008-09-11 15:34:17,758 INFO  [btpool0-12] [name=pbennett@emailvm.cvemg.local;mid=5;oip=;ua=zclient/5.0.9_GA_2533.DEBIAN4.0;] soap - BatchRequest
    2008-09-11 15:34:17,758 INFO  [btpool0-12] [name=pbennett@emailvm.cvemg.local;mid=5;oip=;ua=zclient/5.0.9_GA_2533.DEBIAN4.0;] soap - (batch) GetInfoRequest
    2008-09-11 15:34:18,331 INFO  [btpool0-12] [name=pbennett@emailvm.cvemg.local;mid=5;oip=;ua=zclient/5.0.9_GA_2533.DEBIAN4.0;] soap - (batch) SearchRequest
    2008-09-11 15:34:23,583 INFO  [btpool0-11] [name=pbennett@emailvm.cvemg.local;mid=5;ip=;ua=ZimbraWebClient - FF3.0 (Win)/5.0.9_GA_2533.DEBIAN4.0;] soap - IMGatewayListRequest
    2008-09-11 15:34:23,677 INFO  [btpool0-11] [name=pbennett@emailvm.cvemg.local;mid=5;ip=;ua=ZimbraWebClient - FF3.0 (Win)/5.0.9_GA_2533.DEBIAN4.0;] soap - IMGetRosterRequest
    2008-09-11 15:34:23,678 INFO  [btpool0-11] [name=pbennett@emailvm.cvemg.local;mid=5;ip=;ua=ZimbraWebClient - FF3.0 (Win)/5.0.9_GA_2533.DEBIAN4.0;] im - IMRosterNotification:
    Zimbra Desktop version is 0.90 build 1278.
    Zimbra Server version (according to the tarball name) is: zcs-5.0.9_GA_2533.DEBIAN4.0.20080815215219.


    Last edited by pebcomputing; 09-11-2008 at 02:53 PM.

Similar Threads

  1. [SOLVED] Imapsync auth method problem
    By guigsilva in forum Migration
    Replies: 4
    Last Post: 07-05-2012, 04:17 PM
  2. Custom Auth problem
    By jginzburg in forum Developers
    Replies: 3
    Last Post: 07-03-2008, 09:08 AM
  3. memcached and nginx pop3/imap auth problem.
    By serivo in forum Administrators
    Replies: 3
    Last Post: 04-22-2008, 09:13 AM
  4. [SOLVED] NE Migration: SMTP AUTH Failure
    By markpr in forum Installation
    Replies: 14
    Last Post: 10-03-2007, 12:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts