Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Email Column Sort limitations

  1. #11
    Join Date
    Aug 2008
    Location
    St Pete FL USA
    Posts
    392
    Rep Power
    7

    Default

    Oh. You're talking about the Desktop, not the Webclient?

    You didn't say, and since Desktop is still in beta, I wouldn't bet that bug fix covers it as well.
    Jay R. Ashworth - ZCS 6.0.9CE/CentOS5 - St Pete FL US - Music - Blog - Photography - IANAL - IAAMA
    Try to Ask Questions The Smart Way -- you'll get better answers.

    Put your product and version in your profile/signature - All opinions strictly my own, even though I have an employer these days.
    If you [SOLVE] something, please tell everyone how for the archives
    And, please... read what people write, and answer the questions they asked, not the ones they didn't.

  2. #12
    Join Date
    Sep 2008
    Posts
    14
    Rep Power
    7

    Default

    Yes, I'm talking about Zimbra Desktop 0.9.

  3. #13
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    that explains it. i'm using an internal nightly build of zdesktop so it's already fixed.

    please wait for beta4.

  4. #14
    Join Date
    Sep 2008
    Posts
    14
    Rep Power
    7

    Default

    When will Beta4 be released for General Availability (GA)?? Thanks.

  5. #15
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    GA means 1.0 final.

    beta4 is still going to be a beta release. it will be release to the public early October, which means very soon.

  6. #16
    Join Date
    Feb 2009
    Posts
    2
    Rep Power
    6

    Default Updates?

    Resurrecting this thread as it seems to best fit the answer I'm looking for.

    It seems that change the sort order on the "From:" field is definitely fixed (running RC1 of ZDC at current), but I can't seem to find any information about when being able to sort, say the "flagged" field, will be working (or if it is even planned for that matter).

    As small as it is, this is probably the #1 complaint I hear about ZDC and causes a lot of people to complain about Zimbra in general, thinking that you can't do it no matter what client/connector you use.

  7. #17
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    Just like any other complaints, please open an RFE ticket. That's the best way to get ideas into the system Please be specific about what's the current behavior and what's the ideal behavior. Thanks!

  8. #18
    Join Date
    Feb 2009
    Posts
    2
    Rep Power
    6

    Default

    Wow - thanks for responding so quickly. Great to see you guys watching the boards like you do!!

    So I created an RFE in bugzilla last night after seeing your reply but then noticed this morning that a similar ticket (#1108) had already been opened. What's disturbing is that this was opened for Zimbra 3.0.0!!!! Can you please explain to me how this may have gone unnoticed all the way up to the version we're on now? I'm just trying to understand the process of how this goes from RFE to production and how this could have not been implemented by now.

    Thanks in advance.

  9. #19
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    No bug in the system goes unnoticed. There's an owner for each area. There are many RFEs filed against an early version and haven't been addressed so far. It just means other issues received higher priority. If you find an issue important to you, vote for it. Issues with more votes get more attention. Thanks!

Similar Threads

  1. [SOLVED] Server statistics does not working
    By boblin in forum Administrators
    Replies: 46
    Last Post: 11-20-2008, 05:15 AM
  2. migrate20070809-Signatures.pl?
    By j.mc in forum Installation
    Replies: 4
    Last Post: 06-11-2008, 10:52 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 08:46 PM
  4. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •