Results 1 to 8 of 8

Thread: Http error: 400

  1. #1
    Join Date
    Oct 2008
    Posts
    4
    Rep Power
    7

    Question Http error: 400

    hi, i apologize in advance if i posted this in the wrong place, i have a friend that has comcast as their isp. about 5 days ago their email stopped working, when they contacted comcast support they were told their email address don't exist and never did exist, so the tech recreated their emails and he was able to logon one time but after that he only gets an error message stating

    HTTP ERROR: 400

    invalid request: server abs.comcast.net does not have zimbraMailMode set, maybe it is not a store server?
    RequestURI=/service/preauth

    Powered by Jetty://

    he has tried logging on from all his pc's at home, i also get this message when logging on from my work, and the comcast tech gets this when trying from their side. i'm sure after researching around that this is something related to a setup issue on comcast's side, which doesn't surprise me. and of course their stumped. what i'm looking for is a more technical explanation of the fix or other wordage that i can give him so he can call comcast and get someone to fix it that knows what their doing. the site that their webmail login goes to is http://smartzone.comcast.net, he also has tried it through a mail client with no luck. thanks for your time

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Please PM/Email me the address/account name.

  3. #3
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default Contact comcast for support, please.

    techguy, please have your friend contact comcast customer support with this issue. We'll take a look at it, but they are running the comcast email system, not Zimbra, so we can't perform support for user accounts directly.

    The comcast support number is 1-800-COMCAST

    Quote Originally Posted by techguy View Post
    hi, i apologize in advance if i posted this in the wrong place, i have a friend that has comcast as their isp. about 5 days ago their email stopped working, when they contacted comcast support they were told their email address don't exist and never did exist, so the tech recreated their emails and he was able to logon one time but after that he only gets an error message stating

    HTTP ERROR: 400

    invalid request: server abs.comcast.net does not have zimbraMailMode set, maybe it is not a store server?
    RequestURI=/service/preauth

    Powered by Jetty://

    he has tried logging on from all his pc's at home, i also get this message when logging on from my work, and the comcast tech gets this when trying from their side. i'm sure after researching around that this is something related to a setup issue on comcast's side, which doesn't surprise me. and of course their stumped. what i'm looking for is a more technical explanation of the fix or other wordage that i can give him so he can call comcast and get someone to fix it that knows what their doing. the site that their webmail login goes to is http://smartzone.comcast.net, he also has tried it through a mail client with no luck. thanks for your time
    Bugzilla - Wiki - Downloads - Before posting... Search!

  4. #4
    Join Date
    Oct 2008
    Posts
    4
    Rep Power
    7

    Default

    ok well he has 3 times no luck and from looking on the web it seems comcast now uses the zimbra software for their web mail. thats why i posted the question here

  5. #5
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Contrary to the "server abs.comcast.net does not have zimbraMailMode set" wording, from our limited access (we don't host the system but lend engineering services) it appears the account is actually not properly re-provisioned in LDAP branches. ie: The error is in the Comcast directory and thus an attempt to migrate the user to Zimbra did not work/had interesting results.
    Last edited by mmorse; 10-02-2008 at 02:56 PM.

  6. #6
    Join Date
    Oct 2008
    Posts
    4
    Rep Power
    7

    Default

    hi mmorse i just got your private message i am getting that for you now thanks everyone for all the help

  7. #7
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    No problem, and we're sorry to hear that they're having difficulty - Smartzone is a large messaging system, of which Zimbra is just one component; therefore, it is best to contact the Comcast Care team who is responsible for the entire messaging platform.
    Web: Comcast Help and Support (Email Form or Live Chat)
    Phone: 1-800-COMCAST (1-800-255-2278)

  8. #8
    Join Date
    Oct 2008
    Posts
    4
    Rep Power
    7

    Default

    thankyou

Similar Threads

  1. Replies: 1
    Last Post: 09-03-2008, 12:31 AM
  2. Replies: 0
    Last Post: 01-25-2008, 09:05 AM
  3. Java Client HTTP authentication
    By kcolgan in forum Developers
    Replies: 1
    Last Post: 10-04-2006, 02:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •