Results 1 to 2 of 2

Thread: Build 1278 - Service Error

  1. #1
    Join Date
    Oct 2008
    Posts
    3
    Rep Power
    6

    Default Build 1278 - Service Error

    Yesterday downloaded Zimbra desktop build 1278 to my mac & all my yahoo accounts initially set up & synced very nicely. I wasn't however able to change account setup so I download the fix...which solved that issue.

    Today none of my Yahoo accounts sync. In account setup, the status of my accounts is "error." When I try to reset my account information following is the message I get:
    "Service error. Please check your server settings; verify your email address, password or IMAP access (if required).
    Is there a fix for this?

  2. #2
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    Quote Originally Posted by ussini View Post
    Yesterday downloaded Zimbra desktop build 1278 to my mac & all my yahoo accounts initially set up & synced very nicely. I wasn't however able to change account setup so I download the fix...which solved that issue.

    Today none of my Yahoo accounts sync. In account setup, the status of my accounts is "error." When I try to reset my account information following is the message I get:
    "Service error. Please check your server settings; verify your email address, password or IMAP access (if required).
    Is there a fix for this?
    Hi, could you enable debug trace, do another sync, and file a bug with both mailbox.log and zdesktop.out (or zmmailboxd.out) from the time period of your latest failed sync? Thanks!

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  2. Replies: 20
    Last Post: 03-18-2008, 05:37 AM
  3. [SOLVED] Debian Etch 32 / 64: MTA not working
    By xflip in forum Installation
    Replies: 2
    Last Post: 01-18-2008, 03:58 AM
  4. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 06:07 PM
  5. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 12:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •