Page 5 of 5 FirstFirst ... 345
Results 41 to 49 of 49

Thread: Unable to start Zimbra Desktop on OSX 10.5.5

  1. #41
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    Quote Originally Posted by zimjackson View Post
    Hello jmhe,

    sorry for my bad Informations - here is the log + a picture of the problem.
    The server log actually shows that the server came up just fine, but somehow the client can't reach it on port 7633.

    I've seen one case like this before on Mac. Some Mac boxes are not friendly to localhost-only type of binding.

    Could you try this? Open the file <install>/jetty/etc/jetty.xml and remove the line:

    <Set name="host">localhost</Set>

    Save, and then restart the server.

  2. #42
    Join Date
    Nov 2008
    Posts
    25
    Rep Power
    6

    Default

    Hello jjzhuang,

    thank's for your message.

    I tried it but it doesn't work.

  3. #43
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    Could you try 'netstat -an' from terminal? You should see something like this:

    tcp4 0 0 127.0.0.1.7633 *.* LISTEN

    If you do, try do 'telnet localhost 7633' and see if you can connect.

  4. #44
    Join Date
    Nov 2008
    Posts
    25
    Rep Power
    6

    Default

    Hello,

    i got:
    tcp4 0 0 127.0.0.1.8118 *.* LISTEN
    tcp4 0 0 127.0.0.1.631 *.* LISTEN

    not
    tcp4 0 0 127.0.0.1.7633 *.* LISTEN

    what I have to do for connecting?

  5. #45
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    Then I'm not sure what happened on your box. What is your mac version and java version?

  6. #46
    Join Date
    Nov 2008
    Posts
    25
    Rep Power
    6

    Default

    Good morning,

    since yesterday i use 10.5.6 Leopard

    and

    Java version "1.5.0_16"
    Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_16-b06-284)
    Java HotSpot(TM) Client VM (build 1.5.0_16-133, mixed mode, sharing)

    greetings

  7. #47
    Join Date
    Nov 2008
    Posts
    25
    Rep Power
    6

    Default

    Hello, I treid the new release-it doesn't work - this is the message:
    Kein Zugriff auf den Yahoo! Zimbra Desktop-Server. Besteht das Problem nach einer erneuten Installation weiterhin, prüfen Sie bitte die Fehlerprotokolle und melden Sie den Fehler unter http://www.zimbra.com/forums/zimbra-desktop.

    What's wrong with my iMac?

  8. #48
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    8

    Default

    Have you tried this yet? Yahoo! Zimbra Desktop FAQ - Zimbra :: Wiki

    * System is misconfigured and localhost can't be resolved. - Many Mac OS computers have this issue. If you are on Mac OS, try the following steps:

    1. Make sure localhost is resolved to 127.0.0.1 on this computer.
    2. Make sure your computer has a name. You can set that under System Preferences -> Sharing. Also make sure computers on your network can access your computer at <computername>.local.
    3. If it still fails, the last resort is to change the binding of the back end server from localhost (loopback) interface to all interfaces. Open the config file <install>/jetty/etc/jetty.xml with a text editor and remove the line <Set name="host">localhost</Set>. Save the file and then restart the back end server

  9. #49
    Join Date
    Oct 2008
    Posts
    9
    Rep Power
    7

    Default

    Quote Originally Posted by jmhe View Post
    Have you tried this yet? Yahoo! Zimbra Desktop FAQ - Zimbra :: Wiki

    * System is misconfigured and localhost can't be resolved. - Many Mac OS computers have this issue. If you are on Mac OS, try the following steps:

    1. Make sure localhost is resolved to 127.0.0.1 on this computer.
    2. Make sure your computer has a name. You can set that under System Preferences -> Sharing. Also make sure computers on your network can access your computer at <computername>.local.
    3. If it still fails, the last resort is to change the binding of the back end server from localhost (loopback) interface to all interfaces. Open the config file <install>/jetty/etc/jetty.xml with a text editor and remove the line <Set name="host">localhost</Set>. Save the file and then restart the back end server

    I have tried ths and it's not helping

Similar Threads

  1. Replies: 9
    Last Post: 03-01-2008, 07:21 PM
  2. zmperditionctl start asking for password
    By k7sle in forum Administrators
    Replies: 32
    Last Post: 02-20-2008, 10:13 AM
  3. Replies: 31
    Last Post: 12-15-2007, 08:05 PM
  4. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 12:58 AM
  5. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 12:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •